Jump to content

xPro3 working just fine. And still love it .


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • That is baffling - I'm assuming you get the same problem with different lenses? Focus Priority release wouldn't help but you already said you tried with Focus Priority focus. You seem to have animal subject detection turned on - but again that shouldn't make any difference - the camera is reporting that its trying to focus on the blurred figure just right of centre. What do you see on the screen or through the viewfinder - did the image look sharp in the image you put on Dropbox? All I can suggest is to completely reset all settings and try again with the 16-80 lens (you can back the settings up using the XApp or the Fujifilm X Acquire software if you don't want to lose them) - check if the subject appears sharp in the viewfinder. Turn off the touch screen (just in case - but I doubt it will make any difference because the camera was trying to focus on the figure in your posted sample).
    • I had the same issue which was resolved by Nisi customer support (small batch had slight defect).
    • I understand the different modes and am aware of the eye recognition setting that disables photometry. My photometry settings are not greyed out but when I change them I do not see any difference in the actual metering: Spot looks the same as multi, etc in the EV and screen. Could it be something in my EV settings? Thanks for any help.
    • Hi all, I really appreciate everyone's input so far and your patience with my slow responses. @George_P No stupid questions here! I am totally new to Fuji and basically new. I didn't realize camera's had gotten so advanced and powerful in the 15 years I wasn't shooting. I've been having fun growing with this camera in the last year. Yes, I half press until the focus point turns green and then take the shot. At this point I've tried both settings and keep getting the same issue. I originally had it on Focus Priority Mode. @bergat Touch focus was definitely on at the time -- it has been since I've had the camera and it hasn't been an issue. Do you know if people have had it become an issue? I tested a couple shots with it on and off and everything is still out of focus!😭 I uploaded the first photo I took with this issue. It was the first time I put the XC50-230mmF4.5-6.7 lens on so I chalked it up to maybe some settings issues but since then it's happened with every lens. I uploaded additional photos taken with a tripod. The touch screen  https://www.dropbox.com/scl/fi/xv592pintt0xv7mqt6eph/DSCF7362.JPG?rlkey=jlok2eyhz795g29vijl29x8zk&st=3k5bat3z&dl=0
    • Orchids

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

×
×
  • Create New...