Jump to content

New Firmware is Broken


Sandro_gsp
 Share

Recommended Posts

I discovered there is a new firmware for X-S10 :  the 2.30 version.

For the first time the new firmare does not seem to work :  when trying to update I receive the message : "New Firmware is Broken".

Am I the only one ?   Has anybody received the same message ?

Link to post
Share on other sites

11 minutes ago, Sandro_gsp said:

Am I the only one ?

Download the firmware again. Apparently, the download or memory card was corrupt. And if possible, use a different memory card. SD memory cards are unfortunately too vulnerable as I had to experience myself.

Link to post
Share on other sites

I had already downloaded the files again. And I had tried again.

This is what worked:

I put the downloaded file inside an (old) 32GB SD card.

Maybe a 128GB card (formatted exFat) is not supported for the upgrade process.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...