Jump to content

Fuji XT3 Stuck in "Pair with SmartPhone" mode


Recommended Posts

My Fuji XT3 started up with "Pair with Smartphone." I do not have the app. I have never paired it before. It does not allow me to move past this in any way. I have removed the battery. I have put in new batteries. I have tried to update firmware, but I can't get past this screen. HELP!

Link to post
Share on other sites

I am not trying to pair. I even deleted the app. It’s just in that mode when I turn the power on and there is no way out. There are no buttons that allow me to navigate. Just the “ok” which gets me stuck in a loop. I’ve tried inserting different batteries and still same. Stuck. 

Link to post
Share on other sites

Thank you! Somewhere in the battery removals I was able to get it unstuck. (I would not have been able to factory reset because I would need to get to the menu . . . which I was not able to get to.) Thank you for your help!

Link to post
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...