Jump to content

Recommended Posts

Advertisement (gone after registration)

Hi- I've been enjoying my Fuji X100t for a few years now with relative ease. I've recently been experimenting with some interval timing, and I wanted to switch the camera from manual focus back to autofocus. However- it will not let me do this. When I go into the autofocus menu, the option for 'AF Mode' is grey out and I cannot for the life of my figure out what I need to do to get it back.

Any suggestions?

Edited by Skywar
Link to post
Share on other sites

1 hour ago, Olaf W. said:

Welcome! Did you check the switch at the side of the camera?

Yes its confusing terminology

AF Mode - despite how it sounds - lets you set the type of AF (not AF vs MF) but you have to be in AF before you can use it : for the x100t AF Modes are "Multi" and "Area"

Focus Mode  allows to to choose between AF and MF and as Olaf says for the X100t its the switch on the side of the camera

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...