Jump to content

Fuji 33mm f1.4 noise!


Laurence
 Share

Recommended Posts

I'm loving this new lens, the quality is tremendous, however when doing some overhead (flat lay) work today, it was making a bit of noise - like a mooing sound when focusing, like it was straining in some way!  Has anyone else had this issue?  Maybe I need to get this looked at / swapped out!  I tried to get it to happen again, but so far no go.

Link to post
Share on other sites

It's not uncommon to hear some noise from the AF motors (esp. with Fuji 😉) but when the pitch changes based on how you hold the lens/camera, that would be strange. When you say overhead work, I'm assuming the lens was pointing downward vertically? As the 33mm moves 5 or 6 elements to focus, weight/gravity can be a factor and put a bit of strain on the single linear motor. My suggestion is (as you apparently live in London) to go to the Fuji House of Photography (near St. Martin in the Fields church) and ask them to try one or two other copies of the lens on your camera. You will soon be able to tell whether they sound the same or different.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...