Jump to content

Used Fujifilm XT-3, zero shutter count


Matsimillian
 Share

Recommended Posts

Hello! 
 

I’m a bit worried I did a bad deal. I bought a used Fujifilm XT-3 quite cheap yesterday. I am the 3rd owner.
The first owner was a professional photographer that bought the camera in 2019.
Neither me or the seller can find the shutter count by checking the EXIF. He got a shutter count of 391, I got a count of 3. 

Seller told me he had the camera on service once to fix the shutter button, could the service guys have reset the counter?

I also noticed when I got home I had to put in the date and time again even though I tested the camera like two hours before at the sellers place.
I read this might be due to a small capacitor that stores some memory. Can this be the reason behind the reset shutter count?

Appreciate any advice on how I can find the total shutter count, if I should return the camera or just live with the unknown and enjoy the camera.

Link to post
Share on other sites

Yes - this is almost certainly due to the capacitor - you might try leaving the camera with a fully charged battery and see if that fixes the capacitor problem - otherwise you may have a problem.

As far as I know you can't get the shutter count from an X-T3 once it has been reset.

Even if it hadn't been reset by the capacitor the shutter count you get from the EXIF won't be reliable with a well used camera - the highest value that it can store is 64K and then it rolls over.

Link to post
Share on other sites

1 hour ago, Greybeard said:

Yes - this is almost certainly due to the capacitor - you might try leaving the camera with a fully charged battery and see if that fixes the capacitor problem - otherwise you may have a problem.

As far as I know you can't get the shutter count from an X-T3 once it has been reset.

Even if it hadn't been reset by the capacitor the shutter count you get from the EXIF won't be reliable with a well used camera - the highest value that it can store is 64K and then it rolls over.

Thanks, then I will try to charge the little ting up. Should i Leave the camera on or is it enough just having a charged up battery connected?

Oh that sucks a bit. Maybe they have a way of seeing the counter in a service place 🤔

Link to post
Share on other sites

1 hour ago, Matsimillian said:

Thanks, then I will try to charge the little ting up. Should i Leave the camera on or is it enough just having a charged up battery connected?

Oh that sucks a bit. Maybe they have a way of seeing the counter in a service place 🤔

I think it’s enough just to have the battery in the camera.

Maybe the service people do have access to counters that aren’t visible to the rest of us - I somehow doubt it but would be very  interested to know if you find out.

Link to post
Share on other sites

If the camera was in for service and if ANYTHING was done to or around the sensor or shutter (including replacement) the counter will reset to zero.  I've had this happen at Fuji service when I was shooting with e S1Pro and S2 Pro Fuji cameras.

The capacitor should hold a charge.  You need to leave the battery in and hopefully the tiny battery should recharge.  If not, you may have to send it in for service.  Back to the zero shutter count if as I said service worked on or around the shutter/sensor and it was reset, that's ok as long as the camera works as it should.  I would go out and shoot the piss out of it and make sure it works as it should before you depend on it for any shoots, or travels.

Good Luck, and please let us know the results.

Link to post
Share on other sites

  • 1 month later...
On 11/30/2021 at 7:49 AM, Greybeard said:

Yes - this is almost certainly due to the capacitor - you might try leaving the camera with a fully charged battery and see if that fixes the capacitor problem - otherwise you may have a problem.

As far as I know you can't get the shutter count from an X-T3 once it has been reset.

Even if it hadn't been reset by the capacitor the shutter count you get from the EXIF won't be reliable with a well used camera - the highest value that it can store is 64K and then it rolls over.

I've read somewhere else that the 1st bit is always a one, so it's half that, i.e. 32768.  I think I also got in the same trap.  The EXIF data said 48.  But the camera was in mint condition with no visible signs of use.  Same story from the seller, i.e. hardly used, sitting on a shelf for months.  Best case, it is a capacitor issue.  😞

Link to post
Share on other sites

7 hours ago, roshimata said:

I've read somewhere else that the 1st bit is always a one, so it's half that, i.e. 32768. 😞

No that’s not correct - I think the rumour started because the first bit was set out of the factory for cameras before the X-T4 - but all cameras count up to 64K

Link to post
Share on other sites

It seems to have been the capacitor as it havent reset it self after I kept a charged battery inside.

This was the response I got from the official Fuji people: 

"thanks for your mail. Sorry about the timely response.
 
We do not reset the shutter count as standard but depending on the type of repair carried out; (main powerboard or shutter replacement) the shutter count may be reset. 
There are third party programs and websites that can help you tell the shutter count."
Link to post
Share on other sites

On 1/9/2022 at 2:01 PM, Greybeard said:

No that’s not correct - I think the rumour started because the first bit was set out of the factory for cameras before the X-T4 - but all cameras count up to 64K

Ok.  thank for the clarification.  I guess overall that one can't really(!) tell the shutter count based on the exif info.  Nor the folder and image #'s as those are easily set to whatever you want.  Would the x100 series have the same issues?  The later models store the shutter count which is accessible thru the menu (though rounded to the hundred'th position).

Link to post
Share on other sites

7 hours ago, roshimata said:

Ok.  thank for the clarification.  I guess overall that one can't really(!) tell the shutter count based on the exif info.  Nor the folder and image #'s as those are easily set to whatever you want.  Would the x100 series have the same issues?  The later models store the shutter count which is accessible thru the menu (though rounded to the hundred'th position).

I think shutter count is useful if you have always owned the camera - it’s not 100% trustworthy if you are buying a secondhand camera.

as you say the X100 series does things differently but I’ve never had one of those cameras and don’t know how reliable the shutter count would be.

Link to post
Share on other sites

  • 2 weeks later...

Don't worry about the shutter count. If it's working OK just use it. It's very unlikely that the shutter is worn out. I believe that 150000 actuations has been quoted for the X-T3, but that from memory. It's going to be at least 100000 though.

Link to post
Share on other sites

  • 7 months later...

How is the camera working out ? any problems ? Does it hold the date or shutter count. I'm in the camera for an XT3 and a seller has changed in warranty the shutter buton and now the count is 500 something and he says there should be at least 10k. So i'm wondering what's really going ? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...