Jump to content

Question on XT3 Video streaming/recording and black out when pressed capture button


mucc
 Share

Recommended Posts

Advertisement (gone after registration)

Hello everyone,

I wonder has anyone gone through similar situation like I do, and hope to hear your solution.

I use Fujifilm XT3, connect to a remote control for "start shooting" or "stop shooting" video.
XT3 is connected with a hdmi cable and elgato Camlink 4k (which changed HDMi into USB A plug).

OBS (livestreaming software) can detect Camlink, so i could stream on youtube.

My problem is, whenever i pressed "shoot" button, the recording stopped on XT3.
However, obs/yotuube will be blacked out (no video and no sound) for almost 6 to 7 seconds.
Then video/sound returned.

I looked into the manual, but i cannot find anything related with this blackout.

How can I remove the black out so that it will keep streaming without disruption.

Thank you very much for your kind consideration!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...