Jump to content

Intruduce myself


Emether
 Share

Recommended Posts

Hello Fuji guys,

My name is Francisco and I am a Fufi fan.

I used to have a X-E1, then a X -M1, then a X -E2.

Now I have a X-M1 and an Olympus OM D-1, that I bought a few days ago.

I need a stabilized body for macro. So I bought the Olympus. Now, I like very much the X-E2.

In a near future I may buy one of the latest Fuji, or not. Time will tell.

 

So far I am with Oly and the OM1 is a very sophisticated body.

Because I like Fuji and I have not a lot of money in this moment, I bought a XM1, used, like new.

I may change it soon, because the lack of viewfinder is a pain for me.

My adventure began a few years ago, but I started to make serious progress since a few months ago.

I decided to join this forum to make a few questions about Fuji, namely, the XM1. It will be in another topic, of course.

In the process, it's possible that other motivations will lead me to other discussions. I hope so.

 

I like very much to fotograph boats, old boats, fisherman boats, macro, etc.

I don't want to reproduce reality, I use the gear to produce my reality, if you know what I mean...

 

Thank you for reading me, I wish you a very good day.

Francisco

Edited by Emether
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Posts

    • I wish I could help. I have read the charts on what these settings save and what it doesn’t....have never been 100% comfortable using.  But never had that particular issue.
    • I setup my C1 for bird and action settings. ISO3 (shutter 2000, 125-6400ISO, AF zone, bird). If I'm on a single ISO setting and select C1 it will not go to the AUTO3 setting. If I'm currently on auto iso1 or iso2 it will go to iso3 but the top iso value displays as 1600 even though I set it to 6400 max)? I basically still need to go in and manually change to auto3 to get it to work. Any thoughts would be appreciated.
    • LCD Problem on my X-H2. Camera is 3 months old.  Just this week, LCD was not going on, or it was on then went off, while opening it and turning it outward. Eventually it would come back on after a minute or two. Doesn't happen all the time, but did happen a few times while hiking in cool weather. Has anyone else experienced this yet? I have the settings so that the LCD goes off when I'm using the EVF and I know where that sensor is, so its not user error. I know there have been issues with Fujifilm LCDs in the past, so I'm concerned that this will get worse and I'll have to give it up for a month while its repaired. I'm still within the Amazon return window so considering sending it back for a replacement. All comments and suggestions are welcome and thanks!
    • Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

       
    • There are several ways to fix that. Try this, go to System Preferences, click Security & Privacy, then select the Privacy tab. Scroll down and click Full Disk Access. There should be a little + symbol somewhere, click on it and you should be given a dialog box to find the app you want to add. Select it. Now, along the way you will have to enter your password (assuming you have permission to add / delete applications, etc.) to give permission for these thing to happen. An easier way is to delete the app, empty the trash, restart the machine, and reinstall the application, only this time give it the needed permissions as you are going. As far as the tiff files go, it depends on the converter you are using. If they export in 16 bit tiff format, (do not use eight bit) you should have the data but when you open it in your editor, it will have the selected profiles applied as a starting point. ie your white balance, film simulation, etc. etc. because that information is embedded in the tiff from the raf, and used by the editor as a starting point to display the image. Some manufacturers' raw files are actually tiff files with a little proprietary info added in, I have read that Adobe's DNG format is just that as well, a tiff file with a few other things tossed in for good measure. Fujjifilm is now using tiff as a storage option along with .jpg and .raf in their latest camera releases. It is a good format.
×
×
  • Create New...