Jump to content

Cam Remote app and IOS 15


Recommended Posts

Unfortunately I do have the very same problem after upgrading to IOS 15. I can connect my X-E2 via Wifi to the phone but the camera remote app fails to recognize it (Yes, I have reset the app and tried other various things).

It's a bit sad since I've used the app a lot to transfer images and now the camera has become more or less useless for my daily work. 

Link to post
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Today I finally managed to get the app cooperating with IOS 15.1.1. I am not sure exactly which of the steps I took that made the trick, but image transfer seems to work now:

- delete the camera from the app

- delete the pairing registration from the camera

- check the app settings (Bluetooth: on, Local Network: on)

- disable VPN (if installed)

- pair the camera

Unfortunately geotagging / location data does not work right now (it worked before), still looking for a solution.


Link to post
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...