Jump to content

Missing files mystery


Recommended Posts

Advertisement (gone after registration)

Hi all

I am not only a newbie to this forum, but also digital photography. 

I purchased my X-T3 in March and have spent the last few months enjoying/learning about the camera. I've had no problems at all, until last night. I spent an evening taking a bunch of long exposure shots that looked great when previewed on the camera. However, when I connected the SD card to my Mac, It showed the card as empty! I put the card back in the camera to make sure I wasn't going crazy and there were all my shots. Tried it again on my mac, and again it showed empty. I also tried on a 2nd mac and it was the same story - I see the shots on the camera, but nothing on the computer! After several frustrating attempts to figure it out, the shots eventually disappeared when viewed on my camera also. I am absolutely gutted I've lost all my shots!

Does anyone have any idea what is going on?

Do you think it is a SD Card issue? I have been using this card (attached pic)without any previous problems, but I know it is an old cheapo and probably not ideal.

Many thanks in advance



Link to post
Share on other sites

Thanks Olaf

It's good to be here.

I thought about that, but I have been using the same SD and kit all these months without issue. Even tried on my backup mac (2 different systems (Big Sur and High Sierra). Also, I can't figure out why the files eventually stopped appearing on my XT3.



Link to post
Share on other sites

I've missed the section in your comment that the files are missing in your cam now, too. Sorry.

If you're trying to read a card on any computer you should always (!) write protect the card before inserting it. All operation systems tend to write some system specific data to the card and sometimes this goes wrong. Might be the case here or the card is actually broken. Hard to tell from the distance. You could try a recovery tool to recover the photos (write protect the card). 

Link to post
Share on other sites

Olaf is probably right but its really worth getting some new cards - they will be much, much faster and likely more reliable.

I tried using Google to find those Qumox cards and couldn't find that exact model so its doubtful they have been made for some time.

Link to post
Share on other sites

Thanks guys 

Yes, I imagine the card has probably had it. I have just order a decent replacement.

Thankfully, I managed to retrieve my files from the card. Thanks for suggesting Olaf. I didn't even realise you could do that! I used EaseUS. It only allows you to recover 2Gb, but I managed to get most of the good stuff back.

Thanks again for your help


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Posts

    • I've tried a number of lens hoods, but they all have the disadvantage of not being able to fit the lens cap when not in use. This one is specifically designed to take the standard lens cap and even has a soft rubber ring to ensure a snug fit. Very nicely made in anodised aluminium. https://www.ebay.co.uk/itm/252370651839?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 (not connected to seller)
    • Firmware 2.10. Newly formatted sd card. And yes, I've taken a few shots. Menu Set up - Save Data Set-Up - Select Folder - "Create New Folder" is grayed out. So I cannot create a new folder. I'd like to create folders so I can store images by date. Any thoughts on how I can fix this?
    • If I put my X-S10 on a table (or any other stable surface), focus on subject and set an exposure the will require more than 1 second of exposure (doesn't matter how many, just make sure that the desired exposure will be more than 1 second), set a timer for 2 seconds and take a shot and the IBIS is set to mode 2 (Shooting only), the shot comes out completely blurry, just like if I hand held the camera (which I didn't). I repeat the EXACT same steps but this time I set IBIS to mode 1 (Continuous) - shot is tack sharp. Why? I know that IBIS should be disabled if the camera is on a tripod or any other stable surface, my question is why this happens only in mode 2 and not in mode 1 as well?
    • Ah a flick of the 'Auto' lever has fixed it! Why do they have to make things so obscure! If it said in the manual 'ES not available in Auto mode' that would have made life so much easier! Anyway, thanks for your help @Greybeard!
  • Create New...