Jump to content

My manual focus assist rear dial not working as it did


Recommended Posts

 I primarily use manual focus lens and until yesterday would press on the rear control dial to zoom in and make fine adjustments. This is no longer working. I also am no longer getting peak focus assist as I had been while focusing. I have spent a couple hours  going through my settings and reading the manual, everything seems to be set correctly. As far as I can tell the rear dial function of pressing and not holding(which brings up menu) is a built in default focus assist and have not read were I could have ever accidently turned it off.

  At this point I think something is wrong with the camera, because I made no changes to my control settings, and after going back through them all I do not see anything which would cause this major change in how the camera operates.  

  Can anyone offer which setting I should perhaps check again? Has anyone else had this issue? Does anyone know if something like this is covered under a warranty. I have had this X-E3 a little over a year and love it, and would probably even buy an other if I had to.

  Basically I am looking for any advice I can get before I start going down the repair or replacement route.

 

Thanks

Clemson

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • I currently have my GFX100s camera in to the Fuji repair shop in Canada but I hear they redirect everything to a central North American one in the US.  (Which might explain part of why there is a delay in getting a diagnostic.). The answer so far is that they want to charge me $400 to do a "more advanced" pixel mapping than is available on the firmware mapping.  If that doesn't work then they recommend a sensor replacement but have not quoted that price yet. I have liked everything about the GFX100s (almost everything) until this started getting worse.  I usually only see it in portrait work when I'm working in more moody, low key setting - which unfortunately is a style I like to work on.  I can see the problem going back to six months after I bought the camera but it was not as strong and I treated it as typical bad pixel mapping.  Except that was only a temporary fix. I'm also reluctant to replace the sensor since the last one barely made it a year.
    • I've got a sensor on a GFX100s that seems to have bad pixels / bright pixels that are not controlled by the pixel mapping in the firmware.  Pixel mapping improves the images temporarily but even after mapping does not completely remove bad pixels.  Although this problem became significantly stronger a couple of weeks after the one year warranty ended I can see them in low key shots at least sas early as six months after purchasing the camera.  Other than I'm disappointed Fujifilm does not seem to consider this a defective sensor but an out of warranty situation with the cost on me.  I find it alarming that the most expensive body I've bought lasted for such a short time - especially after the research I did when I switched to Fujifilm suggested they had strong builds and quality control.  I would really appreciate comments on experiences with other GFX sensor problems becasue at this point I cannot justify spending that much money to fix something that has failed so quickly.  This is night and day difference in my experience with previous cameras and their manufacturers. Thanks,  John
    • I use a 3 Legged Thing L bracket that is not intended for a GFX body and is a generic large bracket they have.  It gives me enough space between the side of the camera body and the bracket that is becomes a handle and I have got used to this will all my bodies.  I get quite a few comments from other photographers seeing me use it since it provides ability to better stabilize in addition to the 90 degree rotation on a tripod. I believe I have the QR11 Universal L-bracket system, but that may have been replaced by a new slightly different shaped model.
    • These help keeping our forum alive 
    • Apart from the ridiculous Amazon links here, which do not help, My X-H2 doesn't recognise firmware updates for Body or Lens. Help!
×
×
  • Create New...