Jump to content

Hi, totally new to digital cameras.


Recommended Posts

Advertisement (gone after registration)

Hi, my name is Liam and I bought an x100f for a trip i took to Croatia last month and absolutely stuck trying to get the pics from my camera to my Mac.  I have tried to download myfinepix studio, but the download seems to have been deactivated... can anyone advise?  (the pc autosave thing also does not seem to want to cooperate.). I would love to be able to connect the camera to my mac and use the photo app to import.  This would be wonderful.  Am I missing something really obvious?

Any help would be appreciated.  Thanks!

 

Liam

 

Link to post
Share on other sites

Do you have the PC Connection Mode set to USB Card Reader - it should be under the Setup Menu => Connection Setting?

If you use finder on the Mac do you see the camera as an icon and is it accessible?

The other alternative is to get a card reader

Link to post
Share on other sites

Once you have the camera setup as Greybeard describes, turn it off, connect it using an appropriate USB cable to your Mac. Turn the camera on. Look in the applications folder for a program called Image Capture, start it going. Your camera should be in the list of devices Image Capture can download images from the camera.

Note: depending on which version of macOS you are running, you may have have to tell the security settings that it is okay to import from the camera. This is due to Apple’s general security settings not Fujifilm’s stuff. If you do not allow the computer to “trust” the camera, things get tricky.

https://support.apple.com/guide/image-capture/transfer-images-imgcp1003/mac

Edited by jerryy
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Posts

    • I've tried a number of lens hoods, but they all have the disadvantage of not being able to fit the lens cap when not in use. This one is specifically designed to take the standard lens cap and even has a soft rubber ring to ensure a snug fit. Very nicely made in anodised aluminium. https://www.ebay.co.uk/itm/252370651839?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 (not connected to seller)
    • Firmware 2.10. Newly formatted sd card. And yes, I've taken a few shots. Menu Set up - Save Data Set-Up - Select Folder - "Create New Folder" is grayed out. So I cannot create a new folder. I'd like to create folders so I can store images by date. Any thoughts on how I can fix this?
    • If I put my X-S10 on a table (or any other stable surface), focus on subject and set an exposure the will require more than 1 second of exposure (doesn't matter how many, just make sure that the desired exposure will be more than 1 second), set a timer for 2 seconds and take a shot and the IBIS is set to mode 2 (Shooting only), the shot comes out completely blurry, just like if I hand held the camera (which I didn't). I repeat the EXACT same steps but this time I set IBIS to mode 1 (Continuous) - shot is tack sharp. Why? I know that IBIS should be disabled if the camera is on a tripod or any other stable surface, my question is why this happens only in mode 2 and not in mode 1 as well?
    • Ah a flick of the 'Auto' lever has fixed it! Why do they have to make things so obscure! If it said in the manual 'ES not available in Auto mode' that would have made life so much easier! Anyway, thanks for your help @Greybeard!
×
×
  • Create New...