Jump to content

Firmware 1.23 camera stucked, big issue with EVF and shutdown.


Théotim
 Share

Recommended Posts

Advertisement (gone after registration)

Hi all !

After updating via app (1.23) my brand new x-t4 (work like a charm with 1.22 firmware) the EVF doesn't work at all now and if i try to switch to the EVF view every thing goes black and the camera get stuck like that forever... Even if i try to reboot it, the only option is to plug out/plug in the battery. Impossible to go back to the previous firmware (what a shame on a 2000€ camera). I'm very frustrated my camera is unusable... I update again the firmware with the classic SD option, the process finish the update without a problem but the problem persist cannot do anything with it now. If the camera go sleep... Stucked. If the eye sensor is activated for the EVF... Stucked. If i try to shutdown the camera... Stucked. 

Thank you in advance.

Best regard.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By R3D
      Hi All,

      Hope that some encountered that problem before and can help.
      I get my X-T4 a few weeks ago with FW 1.17 and it seemed to work correctly but just for the sake of having most up-to-date version I updated to 1.22). 
      After the update my fav view mode ([EYE SENSOR] + [LCD IMAGE DISP.]) is corrupted. It essentially keeps the LCD on whenever eye is away from EVF.
      Image preview is set 1.5 sec and is displayed correctly only on LCD screen. I set the LCD do info screen but it's not really how I'd like to have it working. 
      I was hoping that 1.23 will fix it but unfortunately no change after yesterday's release. 
      Thank you in advance! 
      R. 
       
    • By ccguy
      I'm trying to shoot with flash using a Godox 2.4GHz pair & strobe lights I've successfully used before; however, my only options in my flash menu settings are Manual & OFF. The button on the transmitter works with the receiver, but trying to use flash with the X-T4 has been unsuccessful. Are there any other settings that need to be enabled so it recognizes TTL/my hot shoe mount? 
    • By Danstall
      Hello,
       
      Totally new to photography. Got an XT4 as entry point wanting to learn.
      As a starting point I've just used everything on auto. Set stills to highest quality (but not using RAW).
       
      When I take film, it's awesome great quality, just what I'd expect. If I take a still of the same scene the results are totally different. Colours way less vivid, almost washed out and cropping loses quality quickly, like it's way lower res. 
      I've scoured the internet for what I'm doing wrong - but I'm out of my depth very quickly. I was just expecting 'decent' images with everything auto. Most tutorials I've watched don't really explore everything auto.
      Using a Fujion XF 18-55mm Lens.
      Any guidance on where to start?
       
      Many thanks!
      PC
    • By findjerry
      I'm been searching for a quality dummy battery for my X-T4 and this is the first one I've seen for sale by a reputable vendor. 
      Has anyone tried this?
      https://www.bhphotovideo.com/c/product/1600608-REG/gyrovu_gv_dtap_w235_d_tap_to_fujifilm_np_w235.html
    • By hirsebrei19
      Heyho everybody, 
      Since lately I'm a quite impressed and happy owner of the Fujifilm X-T4. Especially the option to power the camera via USB-C and powerbank is awesome for long timelapse shoots. But the playback speed when reviewing the timelapse is annoyingly slow. When I use the front dial I'm able to scroll way faster then by pressing and holding the joystick but, as my finger is limited in size, I have to reposition it and the playback interrupts, ergo no smooth playback. So is there any way to scroll faster through a lot of images? Any menu listing or workaround? For a camera capable of shooting 15fps continuous, it seems like a basic feature to have or am I missing something?
      Thanks in advance & sorry for my bad English
  • Posts

×
×
  • Create New...