Jump to content

Over-sensitive shutter


Recommended Posts

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Gibby
      I'm shooting video with X-T4 on a gimbal, in continuous mode with face detect on.  If I try to change the focus point using the rear touch screen (pressing top right corner of screen until it gets to "AF", and then click on the desired focus point on the screen...it will refocus on that area, but only once.  As if it was switched to single focus mode.  The manual however, seems to indicate that the camera should remain in continuous focus mode and track that subject, which it doesn't.   I would like be able to click on a point using the rear screen and have the camera track in continuous focus.  Is this even possible?  Not clear in the manual.  tks.
    • By Gibby
      For stills, I'm using backbutton focus.  And I'm able to select the focus point and track it in continuous focus.  Works great.  But in video mode, I can't find a way to track an object - only a face using face detect.  The rear touch screen doesn't seem to work this way.  When I select a point, it behaves as single focus, even when the camera is set to continuous focus.  Also, I'm often using the camera on a gimbal and need to rely on the rear screen for setting the focus point.  To date, I've mainly had to use the X-T4 in manual mode for video which is disappointing.  Am I missing something?
    • By mtom23
      Hey guys, I got 2 issues I'm not sure where to find answers to, so if anyone can help me out here, would be much appreciated
      1. I was in a hurry the other day while I was out and shooting, and noticed a speck of dust on the touchscreen preview - took the lens off, saw the speck on the sensor, and the only idea how to clean it was to take my alcohol free zeiss camera wipes and roll them on a qtip and swab the sensor left and right a bit. It cleaned the sensor, but it was moving while I was doing it. 
      Today I found few YouTube videos that recommend cleaning with camera on and ibis off - but I didn't know that at the time. I've done it with camera off, and ibis was moving a bit. Could I've done some damage to the IBIS? It works as usual when I use the camera, but now I got extra worried and maybe exaggerating - when I'm in my office, in silence - when I turn the camera on I hear a little thump. Is this normal? Do you hear your X-S10 doing similar sound when you power it on?
      And the second "issue
      2. When I halfway press to focus, I get a very short flash on the touchscreen, I've recorded it with a phone you can see it on the video - it's not top quality video (for size sake) but you'll see what happens, so you can let me know if this is normal or not. Regular XF 18-55 lens, and it happens with OIS on or off.

      https://i.imgur.com/TJVqBak.mp4
       
      Thanks!
    • By petersea
      Has anyone experienced problems with GFX50 automated focus bracketing since the last firmware update? I am on 4.20 and I can't get it to take more than one frame.
      It still works on manual with no problem. I have drive set to focus bracketing, electronic shutter and do the complete procedure of setting focus at A then B. I've tried it by then pressing the back button and also without. I've tried on manual focus and auto single. I've tried with several lenses and I have also tried resetting to factory default. Thoughts?
      Is it possible/ advisable to revert to the previous firmware to test that as the cause?
    • By YOUTA
      I was imagining if ,fujifilm itself or any third parties ,make a auto focusing speedbooster to use fujifilm gfx lenses on fujifilm x series camera's !! . i might sound stupid , but actually it has great benefits in many area's . people who own x series and gfx series ,don't have to buy different lenses . also the camera industry is slowly shifting to medium format from full frame , so we will start seeing speedbooster for gfx lenses to different fullframe mount's of other manufacturer cameras too . so what do you think about this ? ,let's us all share our opinion's here ! about this , so maybe this might lead to a speedbooster ,like we said ! ,from fujifilm or third parties !! ,since many are using gfx camera's these day's ,who also has a x series body with them . so share your opinion's about this here , have a nice day !
  • Posts

    • I must have activated the wrong setting because now when I switch to the OVF the white windows stays for a second and then completely disappears. Any idea how to get it back? Thank you all so much. 🙂
    • No thunder stolen. If you read to the end of my article you'll see (in the section "Resources") I have a link for Simon Weir's site. I also have two other links on there with various IR tests. My article is only Fuji-centric because that is my system of choice though I've done a ton of IR work with Sony FF as well. I consider the sites for which I provide links to be complementary and I wish there were more sites out there evaluating for infrared. Although I test for infrared quite thoroughly I can only afford so many lenses. The eight Fuji mount lenses shown in my article I bought myself. In fact, same with the Sony and Micro 4/3 with the exception of the two Sony APS-C zooms that were rented. Also when I get new lenses, I'll update the article on my blog. I can't update the PetaPixel one as they just republished what was on my blog at the time. I have recently shot with the Voigtlander Nokton 35mm f1.2 Fuji-X and 7Artisans 35mm f0.95 Fuji-X. After trying 2 samples of the Voigtlander I returned them both but mainly for their strange and unacceptable (for my work) performance with resolution. Regarding IR, the Voiglander is free of hotspots from 1.2 through about f3.5. I'm impressed with the 7Artisans overall but it only works for IR at wider apertures (f0.95 through about f2.8.) Then again that's why you buy an f/0.95 lens. Thanks for the feedback. Happy shooting! Joel
    • Yes I don’t blame you. I’ll always have some Fujifilm gear. But if they don’t upgrade their gear in the next 3 months I’m going to go back to Canon for a lot of my work. I really love Fujifilm for all the right reasons but it’s faults are getting in the way of my work at this point.
    • You're welcome. I still use my X-Pro2 for personal work every now and then, but I replaced the X-H1 (and the rest of the Fuji-kit) with a Z7II-based kit and I'm very satisfied with that move.
    • That’s a lot of great info. I’m gonna explore those options. I don’t really wanna get an XT4 at this point. (Come on X-H2!) Thanks!
×
×
  • Create New...