Jump to content

Zhyiun Weebell-S LSD Screen USB mode X-S10


SuperMentality
 Share

Recommended Posts

Advertisement (gone after registration)

So I went and plugged in my Fuji X-S10 into the gimbal and I found out that I in the app settings it didn't have any support for Fujifilm however it did have a Fuji setting in the gimbal. When I click the different brand in the app it it made the LCD screen black with a white lettering that says USB I have not been able to find in the settings or in the camera away to get out of that and integrate the gimbals settings into the camera is anybody else experiences and is there a solution for this or would I not be able to plug in the gimbal to the Fuji.

Link to post
Share on other sites

Just a quick update. I made quite a rookie mistake. So I want to check the connections settings in the camera and managed to get a couple of things working so the screen isn't black anymore I had it on USB card reader and moved it to tether connection, this managed to solve the initial issue of having the black screen, however some of the settings still have issues so I'm probably going to research a little bit more in post here to kind of answer my own question but a managed to at least get the screen working and the camera 😅

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Posts

    • Ah, that's probably what it is then - I'm using a slow exposure and no flash. I just have the 1st and 3rd options on my menu. I bought a mirrorless camera because I thought it would be better than my dslrs but it's pretty useless for what I wanted it for. No live view/tethering  And can't even use the electronic shutter  Yet I can take a 4k video. It doesn't make sense that I can do that but can't take a still.  Louise  
    • That is odd, there are very few other settings that limit using es. Having a flash unit attached is one, but I would have thought that would also keep you from using ms+es. Mines does this: Have you upgraded to the most recent firmware? This may sound drastic, have you copied you settings down somewhere and tried a full reset?
    • Thanks for the reply. I don't have that choice in my x-t30 menu  It's just MS or ES/MS with ES for fast exposures i.e. 1/4000s Louise
    • I agree with all that's been said above, hence my decision to buy XS10 rather than XT4. The reputation of Pentax was that if it got covered in mud you could wash it under a running tap. I never tried that but was happy to use it in briefly in heavy rain and desert sandstorms and never had a problem. I wouldn't be that confident in such circumstances without weather sealing and would use poly bag and chamois even in less extreme conditions. It's often the small doors covering SD slots, batteries etc that aren't sealed, and some times cable and microphone or remote shutter sockets have no cover at all. Sealing a pop-up flash isn't easy either. Worth protecting those points if you're out in weather you want to protect yourself from.  
    • https://fujifilm-dsc.com/en-int/manual/x-t30/menu_shooting/shooting_setting/index.html Scroll down to Shutter Type. It is in the shooting menus setup, you can choose between manual shutter, electronic shutter or both together.
×
×
  • Create New...