Jump to content

Zhyiun Weebell-S LSD Screen USB mode X-S10


SuperMentality
 Share

Recommended Posts

Advertisement (gone after registration)

So I went and plugged in my Fuji X-S10 into the gimbal and I found out that I in the app settings it didn't have any support for Fujifilm however it did have a Fuji setting in the gimbal. When I click the different brand in the app it it made the LCD screen black with a white lettering that says USB I have not been able to find in the settings or in the camera away to get out of that and integrate the gimbals settings into the camera is anybody else experiences and is there a solution for this or would I not be able to plug in the gimbal to the Fuji.

Link to post
Share on other sites

Just a quick update. I made quite a rookie mistake. So I want to check the connections settings in the camera and managed to get a couple of things working so the screen isn't black anymore I had it on USB card reader and moved it to tether connection, this managed to solve the initial issue of having the black screen, however some of the settings still have issues so I'm probably going to research a little bit more in post here to kind of answer my own question but a managed to at least get the screen working and the camera 😅

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Posts

    • Thanks for the reply. I don't have that choice in my x-t30 menu  It's just MS or ES/MS with ES for fast exposures i.e. 1/4000s Louise
    • I agree with all that's been said above, hence my decision to buy XS10 rather than XT4. The reputation of Pentax was that if it got covered in mud you could wash it under a running tap. I never tried that but was happy to use it in briefly in heavy rain and desert sandstorms and never had a problem. I wouldn't be that confident in such circumstances without weather sealing and would use poly bag and chamois even in less extreme conditions. It's often the small doors covering SD slots, batteries etc that aren't sealed, and some times cable and microphone or remote shutter sockets have no cover at all. Sealing a pop-up flash isn't easy either. Worth protecting those points if you're out in weather you want to protect yourself from.  
    • https://fujifilm-dsc.com/en-int/manual/x-t30/menu_shooting/shooting_setting/index.html Scroll down to Shutter Type. It is in the shooting menus setup, you can choose between manual shutter, electronic shutter or both together.
    • Hi all I have been trying to use my x-t30 with the electronic shutter but not having much success  As it's a mirrorless camera I thought it would be straightforward! But there appears to be no way to manually select it (only combined ms/es). I've set it to auto with 1/125s exposure. I'm using a hand-held wired shutter release. I'm sure it was working before I updated the firmware to 1.40 a while back but I confess I haven't really used it since. Am I missing something or is there any way around this issue? At the same time, I can take short video clip and it's fine - surely I must be able to take a still? Thanks for any suggestions Louise
    • Downloaded it last night.  Quick open shows it DOES handle my .RAF files quite well.  Now for the "Learning Curve".  :)
×
×
  • Create New...