Jump to content

unable to customize function dial?!


Pete xs10
 Share

Recommended Posts

Advertisement (gone after registration)

Hi Everyone,

 

Just brought a new x-s10 home yesterday and am trying to  get everything set up. I seem unable to set the left hand function dial to anything other than default, default(w exp com in M), and None. With all of the other buttons, I have a full menu of options to choose from to customize, but not on this dial. This seems contrary to what the guide says. So I'm stuck with film simulation or nothing on this dial?!

 

thanks for any help!

 

Peter

Link to post
Share on other sites

  • 2 weeks later...

That's kinda funny because I made the same mistake. So to answer it you just scroll to the second page there you will find the difference settings. The one things I saw was a issue with the scenes dial, last time I checked, it does not move the scenes in that mode.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...