Jump to content

How do I fix a mirrored live view on lcd display screen?


john2344
 Share

Recommended Posts

Advertisement (gone after registration)

I was just wondering has anyone had a issue with the lcd display live preview showing in reverse or mirrored. when i look in the viewfinder it is ok. it is just when i want to shoot from the lcd display screen i cant seem to have the correct view as the live view is mirrored. i tried updating body, lens, factory reset but nothing seems to have worked. it only works correct when i pull the flip screen out and turn it around alongside the camera but this is very awkward as i would like to take photos with it in the body.

Link to post
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Posts

    • I've tried a number of lens hoods, but they all have the disadvantage of not being able to fit the lens cap when not in use. This one is specifically designed to take the standard lens cap and even has a soft rubber ring to ensure a snug fit. Very nicely made in anodised aluminium. https://www.ebay.co.uk/itm/252370651839?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649 (not connected to seller)
    • Firmware 2.10. Newly formatted sd card. And yes, I've taken a few shots. Menu Set up - Save Data Set-Up - Select Folder - "Create New Folder" is grayed out. So I cannot create a new folder. I'd like to create folders so I can store images by date. Any thoughts on how I can fix this?
    • If I put my X-S10 on a table (or any other stable surface), focus on subject and set an exposure the will require more than 1 second of exposure (doesn't matter how many, just make sure that the desired exposure will be more than 1 second), set a timer for 2 seconds and take a shot and the IBIS is set to mode 2 (Shooting only), the shot comes out completely blurry, just like if I hand held the camera (which I didn't). I repeat the EXACT same steps but this time I set IBIS to mode 1 (Continuous) - shot is tack sharp. Why? I know that IBIS should be disabled if the camera is on a tripod or any other stable surface, my question is why this happens only in mode 2 and not in mode 1 as well?
    • Ah a flick of the 'Auto' lever has fixed it! Why do they have to make things so obscure! If it said in the manual 'ES not available in Auto mode' that would have made life so much easier! Anyway, thanks for your help @Greybeard!
×
×
  • Create New...