Jump to content

file size


Recommended Posts

Advertisement (gone after registration)

Previously used Pentax 645Z just got Fuji GFX 100S,  love the camera but have some issues.  Shooting 16 bit raw, lossless compressed.  Tried low frequency images first,  file size on hard drive is around 70 MB,  when I open the file in PS it is around 580 MB,  seems exceptionally large.  Anyone have any idea what I'm doing wrong?  Any help appreciated.

Link to post
Share on other sites

That camera puts out 102 million pixels per image, at 16 bits per pixel. An image is going to take a very large chunk of computer memory just to hold it, then when you have image processors adding in their parts and storing that on a hard drive, the file size will be, well, …, also large. You really need good file management practices to handle those files, but the beautiful images you can squeeze out of that sensor are remarkable.

Even though you store the raw file as compressed (by the way, most place say the compressed lossless file size are around 100MB, and the compressed lossy file sizes are smaller) the image processor has to uncompress it to work on it, and any further storing will rely on the image processor’s file saving, not the original raw file.

Shorter: you need lots of hard drive space and computer memory to work on these files.

Link to post
Share on other sites

All that is true, awesome images, but everything says that the uncompressed files are around 200 MB, it seems like something must be wrong to be getting nearly 600 MB.  My old Pentax 645Z was 50 MP and gave me 100 MB files. If this is correct then I’ll work with it 

Link to post
Share on other sites

Your Pentax 645z images are around 53 million pixels, about half the size of your GFX 100s images, which will make a huge difference in what you have to work with.


This may help or make it worse. You wrote about the file size differences you were seeing in Photoshop as compared to the raw file size, which presumably is the size on your sd card or hard drive.

At the risk of making things way worse, it does get confusing, hard drive size is not the same as memory size even though they have the same units, (MB).

I think, based on what you are writing, the results you are seeing are correct.

Edited by jerryy
Link to post
Share on other sites

The 200MB (uncompressed) per image is at 14bit. At 16bit, files are quite a bit larger. On top of that PS handles file size very inefficiently, thus growing again when you convert them to PSD.

Edited by Herco
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Posts

    • After upgrading my iPhone to IOS 15 the Cam Remote app fails to connect to the camera (X100V). Re-installed the app - no change. Anyone with the same issue, and hopefully a solution?
    • No, perhaps I was not clear. Just about the only thing that keeps you from using es is having a flash unit attached. I regularly use electronic shutter with very long exposures when I am outdoors, it saves wear and tear on the mechanical shutter. So something else is going on. Try a full reset and see if that clears it up as well as making sure you have the latest firmware installed. Having tethering would be nice, but Fujifilm seems to have saved that for the X-T3, X-T4, etc.
    • Ah, that's probably what it is then - I'm using a slow exposure and no flash. I just have the 1st and 3rd options on my menu. I bought a mirrorless camera because I thought it would be better than my dslrs but it's pretty useless for what I wanted it for. No live view/tethering  And can't even use the electronic shutter  Yet I can take a 4k video. It doesn't make sense that I can do that but can't take a still.  Louise  
    • That is odd, there are very few other settings that limit using es. Having a flash unit attached is one, but I would have thought that would also keep you from using ms+es. Mines does this: Have you upgraded to the most recent firmware? This may sound drastic, have you copied you settings down somewhere and tried a full reset?
    • Thanks for the reply. I don't have that choice in my x-t30 menu  It's just MS or ES/MS with ES for fast exposures i.e. 1/4000s Louise
  • Create New...