Jump to content

New Fuji X100V user


Recommended Posts

Advertisement (gone after registration)

I have just put my name down for a Fuji X100v as a carry all camera in support of my X-S10.
Since purchasing the X-S10 I have fallen in love with Fuji cameras and think that the X100v will be a great pocketable/small bag camera.

I have a few questions that I have been unable to answer by searching on-line.

1. How does one set up the camera for back button fucus?
2. If I fit the water proofing adapter and filter is the lens cap still useable?
3. How important is it that a lens hood is fitted? Does the lens need it? I have seen a number of videos of pro photographers using the X100v without a lens hood.  
4. Any other advice would be appreciated.

Many thanks, Dave.


 

Link to post
Share on other sites

  • 1 month later...

The simplest way to enable back button focusing is to switch to the M-Focus  mode (slider on the left) and use AEL/AFL button to trigger focusing. Let me know, if that is not good enough for you, and I can show your other relevant settings.

Link to post
Share on other sites

Thankyou for your reply.

It has been a while since I posted this request and I have worked out back button focussing. I use single focussing in conjunction with the AEL/AFL button. I do appreciate your reply however, it was good of you.

Dave.

Link to post
Share on other sites

On the X100V the combination of filter and lens cap provide three functions: to make the camera weather (not water!) resistant (WR), to protect the front lens and to reduce the chance of flare and ghosting. Whether you want to make the camera WR, is entirely up to your shooting conditions. Remember, many tens of thousands of X100's in various versions have survived without being WR at all, so with a bit of care, you can also do without. Protecting the front element of the lens is a similar personal choice. Know that most damages to front elements occur while dropping the camera. A lens hood will only protect against that to a certain level. Another source of damage (scratches) is while the camera is in the bag or in a pocket. In that case lens cap will protect equally well, if not better. Finally, the lens of an X100V is not very prone to flare and ghosting, but if you shoot in direct sunlight, a lens hood will certainly reduce the chances to that. If not directly visible, often the reduced contrast is a telltale. Note: if you do decide on mounting a filter, make sure it's a good one with multicoating (B+W, Hoya, Fuji...). Cheap filters can ruin your images almost unnoticed.

Link to post
Share on other sites

Thankyou all for the replies. I have installed the Fuji filter kit and have found that my old Olympus OM1 49mm lens caps fit on the filter perfectly. I now have the excellent X100v with a momento of my early film photography years.

A very happy Fuji user. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

  • Posts

    • Why? This is an APS-C lens and likely not to have an image circle that will cover the medium format sensor.
    • How long did you leave the battery out? Try leaving the battery out for at least four days to make sure the smaller internal “battery” completely discharges. You will have to re-enter all of your default menu settings again. By Sim cards, do you mean the SD cards? Were you trying to pair the camera to a phone?
    • I have the same problem here. Tried on 2 pc's, both running an i7 and the software and .raf files are all stored on fast SSD's. 1 PC is 6 years old, so it's not the latest i7 but it holds up well, the other one is an expensive gaming laptop from 4 years ago and it's quite a bit faster. But the CPU load doesn't even top 60% (and that's just a short peak). It's not an issue of the pc's being too slow to handle it. X-T3 FW 4.12 is connected using the brand new supplied usb cable connected to an USB 3 port. Also tried different cables. Not that any of that cable stuff matters, it doesn't áctually use the camera to process the pictures, it's just DRM. That would be kind of ridiculous. I tried X Raw Studio version 1.14 which is the latest version and I also tried version 1.12. Same problem.
    • Hi all,   Just wondered if there was another way to use multiple exposures besides going into the menu. The X-T3 has it on the top dial, and the X-pro2 has it on the drive button. Perhaps it can be set as a shortcut? Thanks, Darren Instagram: @sacks
    • Godox has released a firmware update to the X2T trigger. I have done the upgrade but not tried the setup yet. Fixed in update v1.2: 1. Fix the occasional stuck problem when using it on the camera.2. Optimize the algorithm logic of the AF focus lamp to support the use of the AF focus lamp in extremely dark places.
×
×
  • Create New...