Jump to content

Film simulations showing up on raw photos


Afterimage
 Share

Recommended Posts

Advertisement (gone after registration)

If I use a film simulation and then import to LR both the raw & jgeg images show up with the simulation rather than just the jpeg. I have LR preferences set to "treat jpeg files next to raw files as separate photos". I believe on import the raw should be in color and the jpeg should have the simulation. What do I need to do to make this happen?

Link to post
Share on other sites

FujiFilm raw files have a small jpeg image stored in the raw data that is made using the current camera settings, including the chosen film simulation.

A lot of raw image processors use this as a preview image for the raw file -- a sort of starting point. Your raw processor should allow you to make any changes to the file, many allow you to change the film simulation as well, so that you could have a black and white jpeg and use the raw file to make a color file.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...