Jump to content
Sign in to follow this  
AntoineD

Hi from a young french fuji lover !

Recommended Posts

Advertisement (gone after registration)

Hi,

I read Fuji Rumors pretty much every day, and I found it good to join the community !

 

I first started to shoot with vintage cameras like the Pentax K1000. Later, I fell in love with the touch and feeling of Fujifilm X-Series, that I use now almost exclusively.

I know have a X-M1, and recently bought a X-T10. My lenses are : XC 16-55 OIS, XF27mm f2.8 (really compact with the X-M1), XF35mm f1.4 (the one like the most). I also have an adapter that allows me to mount my pentax lenses on the fuji (just received that last week, so I still have to learn how to take the best of this configuration).
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By Jack H
      The lens makes a rattling sound when shaken gently, sounds like a loose element. No image stabilisation so no idea what it could be. Is this normal? 
    • By AKXt2
      Hello Everyone, 
      I just picked up an XT2 and this is my first Fuji camera, really excited about using it. I've been watching a lot of youtube videos and reading forum post to familiarize myself with the camera and its settings. I am very impressed by the film simulations but really confused on how to use them in conjunction with RAW files. I was under the impression that if I shoot RAW+JPEG(Fine/Norma) with a film simulation selected (e.g. Chrome). Simulation is applied to JPEG only and RAW file is pure raw without any processing that I can edit however I want in post processing. But I took the camera out for the first time and realized the film simulation is applied to both JPEG and RAW. Is there a way to shoot with film simulation applied to JPEG but get unprocessed RAW files from XT2? 
      Thanks for everyone's help in advance! 
    • By paulbroad
      Ground display at Yorkshire air museum. York.
    • By kkgiyer
      I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than  my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. 
      Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. 
      Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. 
      This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.
       
  • Posts

×
×
  • Create New...