Jump to content

X Pro2 Yellow circles showing in EFV but none seen in OVF


Recommended Posts

Advertisement (gone after registration)

Took my X Pro2 to take some shots this afternoon and saw 3 yellow circles when using the EVF. These circles did not appear when using the OVF and once I had taken the shots these circles were not visible. I used this camera only a few days ago and it worked perfectly. I also switched lens to check if there was a problem and know that the problem is with the camera. The camera still works bu the yellw circles are a distraction.

Link to post
Share on other sites

  • 1 month later...

The X-Pro2 uses a TFT-monitor for its EVF (unlike the X-Pro3 which uses OLED technology). The yellow circles are most likely colorations due to moist on the TFT-panel. TFT is more susceptible to that. Keep the camera in a dry environment for a few days and see if the coloration goes away. If not, then most likely the only solution is to bring the camera in for service or live with it...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Posts

    • After upgrading my iPhone to IOS 15 the Cam Remote app fails to connect to the camera (X100V). Re-installed the app - no change. Anyone with the same issue, and hopefully a solution?
    • No, perhaps I was not clear. Just about the only thing that keeps you from using es is having a flash unit attached. I regularly use electronic shutter with very long exposures when I am outdoors, it saves wear and tear on the mechanical shutter. So something else is going on. Try a full reset and see if that clears it up as well as making sure you have the latest firmware installed. Having tethering would be nice, but Fujifilm seems to have saved that for the X-T3, X-T4, etc.
    • Ah, that's probably what it is then - I'm using a slow exposure and no flash. I just have the 1st and 3rd options on my menu. I bought a mirrorless camera because I thought it would be better than my dslrs but it's pretty useless for what I wanted it for. No live view/tethering  And can't even use the electronic shutter  Yet I can take a 4k video. It doesn't make sense that I can do that but can't take a still.  Louise  
    • That is odd, there are very few other settings that limit using es. Having a flash unit attached is one, but I would have thought that would also keep you from using ms+es. Mines does this: Have you upgraded to the most recent firmware? This may sound drastic, have you copied you settings down somewhere and tried a full reset?
    • Thanks for the reply. I don't have that choice in my x-t30 menu  It's just MS or ES/MS with ES for fast exposures i.e. 1/4000s Louise
×
×
  • Create New...