Jump to content

GFX50s automated focus bracketing

Recommended Posts

Has anyone experienced problems with GFX50 automated focus bracketing since the last firmware update? I am on 4.20 and I can't get it to take more than one frame.

It still works on manual with no problem. I have drive set to focus bracketing, electronic shutter and do the complete procedure of setting focus at A then B. I've tried it by then pressing the back button and also without. I've tried on manual focus and auto single. I've tried with several lenses and I have also tried resetting to factory default. Thoughts?

Is it possible/ advisable to revert to the previous firmware to test that as the cause?

Link to post
Share on other sites

Well, it turns out it was operator error after all. Perhaps this can help others who are similarly confused!

I was pressing ok to set point A and then refocusing for point B and then pressing ok again to set. DO NOT PRESS OK A SECOND TIME. This just resets point A, leaving point B unset so only one frame is taken.

I'm either dim or tired.....


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...