Jump to content

Recommended Posts

Advertisement (gone after registration)

Has anyone experienced problems with GFX50 automated focus bracketing since the last firmware update? I am on 4.20 and I can't get it to take more than one frame.

It still works on manual with no problem. I have drive set to focus bracketing, electronic shutter and do the complete procedure of setting focus at A then B. I've tried it by then pressing the back button and also without. I've tried on manual focus and auto single. I've tried with several lenses and I have also tried resetting to factory default. Thoughts?

Is it possible/ advisable to revert to the previous firmware to test that as the cause?

Link to post
Share on other sites

Well, it turns out it was operator error after all. Perhaps this can help others who are similarly confused!

I was pressing ok to set point A and then refocusing for point B and then pressing ok again to set. DO NOT PRESS OK A SECOND TIME. This just resets point A, leaving point B unset so only one frame is taken.

I'm either dim or tired.....

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By zuluviper
      I am using a X-E1 camera with a vintage Canon FD 50mm F1.8 lens. 
      When I take an image the result is always soft, even though the viewfinder or screen show a very sharp image, however as soon as I press the shutter pre-view the image is soft, and when I take the photograph, the result is soft - like it is very slightly out of focus. I have used this with focus peaking and everything looks sharp. Am I correct in assuming that images seen on the screen when focusing is via the lens? is it the lens? or my setting or my manual focusing ability. some help will be useful, TIA.
    • By triptomoon
      I'm new to the Fuji system and I would like to know if it's possible to set a focus zone and tell the camera to "only search for faces in that specific area", instead of hunting everywhere in the image and end up focusing on some passer-by in the background? Also, when face/eye detection isn't hitting the right target, what's the quickest way to manually toggle out of it? I tried moving my focus point with the joystick but the camera would fight me and keep picking up faces in the areas I don't want. Does anyone have a solution with this? I'm using an X-T30. 
    • By Frodo007
      Hello there! I am new to this forum and a proud owner of an X-T2.
      Last night I wished to try interval timer shooting to stack some star tracks, so I programmed my gear for 545 1-second exposures each separated by 10 seconds, at ISO 1000.  OIS was off, AF was set to manual with focus set at infinity and aperture also set to manual, at the widest setting for the lens. The body firmware version is 4.30 and the battery was fully charged.

      When the shooting was over, I was disappointed to see that only 292 exposures had been taken instead of the 545 I had keyed in.

      Anybody have an idea why this happened?
    • By paulbroad
      British heavy bomber rear gunner. Museum display. XT-3 focus stacking feature.
    • By nico-m
      Hello everyone, 
      First post on this forum so let me introduce myself : Nicolas, fuji x100 user when this camera was released, sold it and regret it, fuji x100f user for a month.
      I would like to report an odd behavior which is supposed to be fixed in the latest firmware as per Fuji detailed report here https://www.fujifilm.com/support/digital_cameras/software/firmware/x/x100f/history.html
      0/ my fuji X100F is running the latest firmware (2.11)
      1/ In manual focus mode:
      2/ Whether:
      I use the AEL/AFL button to acquire focus Or use the front ring to manually focus (the area in focus is highlighted with the focus peak option so I know precisely what is in focus)
      3/ AND focusing at short distance (less than 50 cm)
      4/ AND using any aperture smaller than f/2.0 (the smallest the aperture, the biggest lens moves: see point 5/ below)
      5/ When I press the shutter button, the lens slightly moves (obvious move) before the picture is acquired, thus ruining what is in focus.
      I have repeated the same process in AF/S and everything works fine.
      Anyone experienced this behavior?
      Do you know if the fuji website has a link to submit incident request?
      Thanks for reading !
      Nicolas
  • Posts

    • Fujifilm has a standalone raw converter program that turns your raw images into either jpeg or tiff files. It has quite a few tools, of course you can then import the jpeg or tiff files into image editors for further processing if you want. https://fujifilm-x.com/en-us/support/compatibility/software/raw-file-converter-ex-powered-by-silkypix/ https://fujifilm-x.com/en-us/support/download/software/raw-file-converter-ex-powered-by-silkypix/
    • What do you thing to add your work on Wikipedia ? i stat some day ago something similar on https://en.wikipedia.org/wiki/Fujifilm_X-mount#:~:text=Pro%3B 26 mm-,Third Party X mount lenses comparizon,-[48][edit]  
    • I am using a Fuji xt30. When I go into the Q menu I can alter the choices, for example to change the ISO, using the touch screen. However, when I try to do this with the rear command dial, it does not toggle between the options. How do I reset or get the rear command dial to do this? thanks  Ravenstonedale
    • Hey Folks- new Fujifilm XE-4 owner looking to upgrade my photo editing skills by using the RAW files to produce a final product rather than the jpegs.  Unfortunately my iMac Photos does not support the RAW files from the E-4.  I just learned that even the most recent version of the iMac iOS system (Big Sur) doesn't support the XE-4 RAW images.  So I'm seeking input on a photo editor that runs on an older iMac (2012 year model w/ 8 mgs of RAM, Intell Core i5 processor and plenty of hard drive storage) that does support Fujifilm XE-4 RAW images.  I am not a professional photographer, just an amateur looking to upgrade his skill and craft.  TIA for suggestions and advice. 
    • Left Olympus this week New X-T3, 16-55, 50-230xc, 50 2.0 even trade for My Olympus Gear. Previously Shot with Fuji X-T1. Exited and looking forward to shooting and editing new Images. 
×
×
  • Create New...