Jump to content

X Raw Studio runs extremely slow compared to other


Recommended Posts

Advertisement (gone after registration)

Is it normal for my edit in the x raw studio program to take at least 4 second to either switch raw photo or my any specific edit. For instance, every time i change the film simulation, it takes at least 4 seconds for it to process. I am currently working on a i7 10th gen laptop spectre hp with a built in  gtx 1650ti graphics card so it should be capable. it doesnt even take a half a second for me to make any changes in  capture one . I am wondering is this normal. are there anyone else that is experiencing slow processing on the x raw studio program. is there any changes i can do to improve the speed of the program. i am under the impression that its the camera that does all the processing so does it mean my computer is non effective towards the processing speed. When watching videos on youtube, i see other people working on x raw studio and their processing speed was no where near as slow as mines.

Link to post
Share on other sites

  • 2 weeks later...

Late comment but I think the USB connection could impact this (USB 2 being slower than USB 3 etc.). I also believe the length of the USB cable would impact (I recall there being a length limit advised somewhere in the manual). Sorry not a technology guru but maybe this helps. 

Link to post
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 2 months later...

I have the same problem here.

Tried on 2 pc's, both running an i7 and the software and .raf files are all stored on fast SSD's. 1 PC is 6 years old, so it's not the latest i7 but it holds up well, the other one is an expensive gaming laptop from 4 years ago and it's quite a bit faster. But the CPU load doesn't even top 60% (and that's just a short peak). It's not an issue of the pc's being too slow to handle it.

X-T3 FW 4.12 is connected using the brand new supplied usb cable connected to an USB 3 port. Also tried different cables.

Not that any of that cable stuff matters, it doesn't áctually use the camera to process the pictures, it's just DRM. That would be kind of ridiculous.

I tried X Raw Studio version 1.14 which is the latest version and I also tried version 1.12. Same problem.

Link to post
Share on other sites

  • 3 weeks later...

Advertisement (gone after registration)

I assumed it was for DRM (but it did use the camera for processing, too, just that reason it did was DRM). However, Capture One has all the Fujifilm simulations and you don't need a Fujifilm camera to use it, so... That can't be true.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

  • Posts

    • Hercules Cluster M13 (84 minute equivalent exposure). From a dark place, you can see this one in the northern sky just by looking up. Of course, having more than 100,000 stars in the cluster helps brighten it up a bit. https://www.messier-objects.com/messier-13-hercules-globular-cluster/ https://earthsky.org/clusters-nebulae-galaxies/m13-finest-globular-cluster-in-northern-skies/ https://science.nasa.gov/m13-great-globular-cluster-hercules  
    • I am guessing you do not have another lens? Can you rent or borrow one from your local camera store?
    • Gentlemen, I suggest you not to use bell collars. Let's imagine every time you move you have this "ding ding" in your ears.
    • Must be the firmware. I have this lens and the 33, which are great btw, and had a problem with the latter. I tried to update to the latest version, the problem is there are two, a white silk screen and a golden something. Once the updated was done, the lens started to focus continously. I deleted all the updates and installed one of the two, I don't remember which one. Then the lens worked perfectly. The problem is the Viltrox customer care doesn't exist. I tried to contact them to know the difference between the two updates, but nobody ever replied.
    • When I used the 50r for a couple of years I used my 2012 iMac 27" with 1TB HD, and 16GB of Ram as well as my 2014 MacBook Air with 8G of Ram and 256G HD Was it the best?  For me it was.  I shoot both JPEG & RAW at all times - and the files loaded fast enough.  The most I ever loaded at one time was over 9,000 files after a month in Colorado.  Does it take some time? YES.  But since I'm not a run and gun guy and am retired and don't do weddings or events any more I don't mind the wait as I have other things to do. Now that I have the 100s those machines listed above just CHOKE.  They do work, but you need the patience of a saint plus don't even think about doing HDR/photo merges, etc.  Not happening.  Since I bought my 100s I've switched to a 2020 iMac 27"  5k retina with 16G of RAM.  I find the 100s files quite zippy - and I"m talking about the raw files as after I review the jpegs to decide what I want to keep/edit I chuck most of them.  My iMac is a intel I-core 5 which at the time was the basic model available.  Initially I bought it for my spouse to do her work on which is why I did not get more ram.  Had I known I would move my work flow to her iMac I would maybe have purchased more memory.  But, so far, I've done the 400MP stitching, photo merges, etc in LR and Photoshop, and I use Capture One for my post-processing and I am extremely happy. Another item which I started using at the beginning of the year for the 50r and the 100s files is my iPad Pro.  I find that device to be a beautiful piece of equipment that I use both at home and on the road.  It's smooth, great and true color reproduction and FAST on JPEG's and RAW.  Since I only have the 512G version I use USBC Samsung Externals when needed.   In a four weeks I'm headed to Alaska and the Arctic for two months to shoot travel and stock.  I'm not taking my laptop - only my iPad Pro.  I love working on it and have developed a workflow that works for me.  I'm packing two Samsung T5 SSD 1TB externals, plus two Lacie Rugged 1TB externals for storage and backup.  If I need additional storage I can pickup another external pretty much anywhere until I go to the more remote locations. Hope that helps.    
×
×
  • Create New...