Jump to content

X Raw Studio runs extremely slow compared to other


Recommended Posts

Advertisement (gone after registration)

Is it normal for my edit in the x raw studio program to take at least 4 second to either switch raw photo or my any specific edit. For instance, every time i change the film simulation, it takes at least 4 seconds for it to process. I am currently working on a i7 10th gen laptop spectre hp with a built in  gtx 1650ti graphics card so it should be capable. it doesnt even take a half a second for me to make any changes in  capture one . I am wondering is this normal. are there anyone else that is experiencing slow processing on the x raw studio program. is there any changes i can do to improve the speed of the program. i am under the impression that its the camera that does all the processing so does it mean my computer is non effective towards the processing speed. When watching videos on youtube, i see other people working on x raw studio and their processing speed was no where near as slow as mines.

Link to post
Share on other sites

  • 2 weeks later...

Late comment but I think the USB connection could impact this (USB 2 being slower than USB 3 etc.). I also believe the length of the USB cable would impact (I recall there being a length limit advised somewhere in the manual). Sorry not a technology guru but maybe this helps. 

Link to post
Share on other sites

  • 2 weeks later...
  • 3 months later...
  • 2 months later...

I have the same problem here.

Tried on 2 pc's, both running an i7 and the software and .raf files are all stored on fast SSD's. 1 PC is 6 years old, so it's not the latest i7 but it holds up well, the other one is an expensive gaming laptop from 4 years ago and it's quite a bit faster. But the CPU load doesn't even top 60% (and that's just a short peak). It's not an issue of the pc's being too slow to handle it.

X-T3 FW 4.12 is connected using the brand new supplied usb cable connected to an USB 3 port. Also tried different cables.

Not that any of that cable stuff matters, it doesn't áctually use the camera to process the pictures, it's just DRM. That would be kind of ridiculous.

I tried X Raw Studio version 1.14 which is the latest version and I also tried version 1.12. Same problem.

Link to post
Share on other sites

  • 3 weeks later...

Advertisement (gone after registration)

I assumed it was for DRM (but it did use the camera for processing, too, just that reason it did was DRM). However, Capture One has all the Fujifilm simulations and you don't need a Fujifilm camera to use it, so... That can't be true.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...