Jump to content

Recommended Posts

Advertisement (gone after registration)

Hoping for fujifilm to release tethered shooting for xt-30 soon, for allowing it to use it as a webcam, since webcam mode isn't working. xs-10 was having the same issue which has been fixed by fujifilm 2 days ago through a firmware update, which brought the tethered shooting ability to xs-10 and thus enabling it be used properly as a webcam. since webcam functionality is much needed in today's work lifestyle , really hope that fujifilm address this issue of xt-30, same way they addressed xs-10 , by adding functionality !. so everyone who has xt-30, let's sent feedback to fujifilm, directly or by commenting in the webcam thread in the "xt-30" pages, like we were commenting in xs-10 pages. since fujifilm care about feedback, thus hoping that they will address this quickly. have a nice day !.

Link to post
Share on other sites

Yes! I totally agree, we need tethered shooting for the X-T30.  Its my first body and if I knew anything about tethered shooting when I first started and knew that the XT-T30 didn't have it , I would've bought the X-T3...   Tethered shooting should be enabled for any camera, Pro or non Pro.

Link to post
Share on other sites
Posted (edited)
56 minutes ago, pixbypatric said:

Yes! I totally agree, we need tethered shooting for the X-T30.  Its my first body and if I knew anything about tethered shooting when I first started and knew that the XT-T30 didn't have it , I would've bought the X-T3...   Tethered shooting should be enabled for any camera, Pro or non Pro.

Also it's required for using it as a webcam and that's necessary in today's world and lifestyle. everyone gives that feature to their camera's and x-s10 got it after the user feedback (x-t30 users were among that feedback, but was doing it among the x-s10 thread etc..). so let us all who have a x-t30 as a secondary body or primary body etc... sent feedback (through fujifilm x-t30 thread only, please, always mention the body while sending feedback)  , so that the feature is available soon to fujifilm x-t30... also fujifilm x-t30 was very good size and very much suitable to use a webcam too.. so it's unfortunate that it wasn't supported in the first place. well let's send feedback, since fujifilm listen to feedback always, let's hope to see the feature soon, if more users send feedback !. wish you a lucky day ahead !.

Edited by K PRETHVIRAJ
Link to post
Share on other sites
  • 1 month later...

I’d just like to add my voice to that of other X-T30 owners who would appreciate the ability to tether this body. 

I moved from the Pentax stable and although I did examine the specifications of various fujifilm models, this didn’t include checking connectivity – perhaps naively, I just assumed that all modern cameras could tether…

I have been checking firmware updates and forums for any news on this for some time. The x webcam functionality is tantalising but more frustrating than useful, because it shows how close we are to a proper solution.

It seems to me that whilst there are a few users posting about this lack of functionality, there are probably many others like me, who just wait in the hope that it will arrive some day.

 

Link to post
Share on other sites
9 hours ago, needafastalens said:

I’d just like to add my voice to that of other X-T30 owners who would appreciate the ability to tether this body. 

 

I moved from the Pentax stable and although I did examine the specifications of various fujifilm models, this didn’t include checking connectivity – perhaps naively, I just assumed that all modern cameras could tether…

 

 

 

I have been checking firmware updates and forums for any news on this for some time. The x webcam functionality is tantalising but more frustrating than useful, because it shows how close we are to a proper solution.

 

It seems to me that whilst there are a few users posting about this lack of functionality, there are probably many others like me, who just wait in the hope that it will arrive some day.

 

 

 

Thank you for voicing support, only when users send feedback or voice the need for the feature, it will be prioritized by Fujifilm.. that's why it was important to voice the need for the feature. so let's hope more ask for it, thus making Fujifilm prioritize it and implement it. have a nice day ahead !.

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Gilson
      Greetings from Brazil!
        I have 2 questions:
         1) I get the following error when I try to install FUJIFILM X Acquire on Macbook PRO running macOs Big Sur 11.4: "Cannot start FUJIFILM X Acquire. Another camera control application software is running."


         What can I do to be able to install?
         2) Am I going to be able to use my X-T30 to recording in 4K using "Streamlabs OBS Recording Software" after I install "FUJIFILM X Acquire"?
    • By Kalborosie
      On my video files appear horizontal lines, I attach the screenshot, have anyone this problem? How can I solve it? Thx

    • By Andy Knight
      I'm posting this in General Discussion because there's no discrete topic for X Webcam. There should be because so many people find it problematic!
      There are many frustrated people who've been trying to get X Webcam to work on macOS 11.x (Big Sur)
      If you check the System Requirements on this page you will see that X Webcam is only supported on macOS versions 10.12 -> 10.15
      What I find truly astonishing is that the latest version of X Webcam (v2.1) was released in early 2021 and macOS Big Sur was GA in November 2020.
      Why would anyone release a piece of software that patently doesn't work on the current version of any particular operating system?
    • By Andy Knight
      According to this FUJIFILM documentation, X Webcam is "Operation confirmed" for various applications on both Windows and macOS as at 3rd February 2021.
      It is disconcerting to read further on that same page that Big Sur is, implicitly, not supported [ see attached image ].
      Big Sur was GA in November 2020!!!!
      Nikon, who are typically just as awful with their consumer software, have Webcam Utility that works perfectly on Big Sur. I'll be using that with my Z6. I'll probably give my X100V to the kids.

    • By murraypaultec
      I am trying to use my X-T3 to record video directly into Camtasia.  I have tried with X-Webcam 1.0 and 2.0 and neither one works.  The X-Webcam works perfectly when using Zoom, but not with Camtasia.  And, Camtasia works fine with both built-in camera and external USB camera.  Any idea how to resolve this?
  • Posts

    • Managed to answer my own question, finally. Just my newb stupidity. Looking forward to shooting with this camera!
    • I can get HSS with my following equipment, Fujifilm X-T1, Godox X1T-F remote , Manual HSS flash Godox TT600(no TLL). That is what I have and experience on. I don't advertise for any brands. You can try with the equipment you already owned.  The setting is the following: Manual setting is  1/800 sec.,  f/5.6 on the camera. With the X1T-F power on and set to Group A,m, 1/32, I am able to set in 'FP' sync (shows up only with the X1T-F turn on and on the camera) in 'Flash Function Setting'. Then set the TT600 flash to Radio slave and HSS mode(check on youtube channel for TT600 for setting if you use this equipment). The HSS may not work if the TT600 put on the camera hot shoe(need test or read manual booklet).  General speaking. you set the flash and the camera in HSS mode to get the HSS feather.  How to set is equipment dependent. From Tim's experience.  
    • I have a second issue. Ever since I loaded firmware to version 1.40 to my Fujifilm X-T30 camera body, back on May 25th, 2021, the HDMI output always mirrors the display settings, and anything there is present in the HDMI output.   Changing the 'HDMI OUTPUT INFO DISPLAY' setting to 'OFF' has no effect. https://fujifilm-dsc.com/en/manual/x-t30/menu_shooting/movie_setting/index.html#hdmi_output_info. Is this a 'bug'?  If so, can we get it fixed?  In the meantime, is there another way to get 'clean' HDMI output? Tony Becker
    • I have the same issue. Any updates on this topic?
    • Ever since I loaded firmware to version 1.40 on my Fujifilm X-T30 camera body,  back on May 25th, 2021, whenever the 'X Webcam' connection is made, Windows 10 opens Windows Explorer, and displays two new folders: 'This PC\X-T30\Live' 'This PC\X-T30\Still' On my X-T30, I can't find these 'folders' in the X-T30 'Select Folder' menu, but Windows seems to think they are available in my X-T30.   Because Windows finds and displays these two new folders the 'X Webcam' connection is made, they would be several layers easier to access than the default '100_FUJI' folder. How can I make these new folders 'selected folder' in my X-T30? Tony Becker
×
×
  • Create New...