Jump to content

X100f in camera Provia / Standard not close to LRC Provia / Standard (Purples)


Recommended Posts

Advertisement (gone after registration)

New to fuji and no luck with searching.  Shooting RAW with Provia / Standard.  Sunset colors have a beautiful purple hue.  Importing into LRC with same preset or adding preset after the fact are not even close to what's in camera.  Acros b&w imports as it should retaining camera settings.  Photo Mechanic shows colors same as in camera.  

Any ideas?

Solved: Auto White Balance was accidentally set to +9

 

In Camera.png

 

LRC with preset.png

Screen Shot 2021-06-28 at 12.49.19 PM.png

Edited by ben446
Link to post
Share on other sites

Thank you for the clarity.  I guess I was assuming that the Provia / Standard in camera and in LRC should be at least close to each other?  Is that not true or is something else going on?  I can adjust temp and tint (+80) to get it close but it seems extreme.

before.png

after.png

Edited by ben446
Link to post
Share on other sites

I am not an Adobe user but I am well read on this topic and have spent considerable time in Capture One exploring this area in the past.  

Fuji gives you a lot of variables you can adjust for the JPEG, highlights, shadows, saturation, sharpening, dynamic range, WB shift, etc. The raw file will not carry those settings into your RAW editor, though the RAW file will have a “preview” embedded in it. It is my understanding that the previews do carry the affects of those settings. These previews are not used in the RAW editors as the RAW editors generate their own preview files. My guess would also be that Photomechanic is showing the embedded preview file (which is why, in part, it is so fast). Try out having all those variables set to zero and see how the files compare. Dynamic Range would need to be set to 100.

There has been a lot of articles on the web comparing the Fuji profiles to the Adobe and Capture One renditions with side by side images. They’ve looked close, not a perfect match. Subtle differences exist, not enough to account for the difference in your images above. By the way, Acros in camera also models grain into the image which I understand doesn’t happen automatically when you select the Acros simulation in Adobe or Capture One (though you can add it separately).

Hope this helps you out,

David

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

  • Posts

    • Why? This is an APS-C lens and likely not to have an image circle that will cover the medium format sensor.
    • How long did you leave the battery out? Try leaving the battery out for at least four days to make sure the smaller internal “battery” completely discharges. You will have to re-enter all of your default menu settings again. By Sim cards, do you mean the SD cards? Were you trying to pair the camera to a phone?
    • I have the same problem here. Tried on 2 pc's, both running an i7 and the software and .raf files are all stored on fast SSD's. 1 PC is 6 years old, so it's not the latest i7 but it holds up well, the other one is an expensive gaming laptop from 4 years ago and it's quite a bit faster. But the CPU load doesn't even top 60% (and that's just a short peak). It's not an issue of the pc's being too slow to handle it. X-T3 FW 4.12 is connected using the brand new supplied usb cable connected to an USB 3 port. Also tried different cables. Not that any of that cable stuff matters, it doesn't áctually use the camera to process the pictures, it's just DRM. That would be kind of ridiculous. I tried X Raw Studio version 1.14 which is the latest version and I also tried version 1.12. Same problem.
    • Hi all,   Just wondered if there was another way to use multiple exposures besides going into the menu. The X-T3 has it on the top dial, and the X-pro2 has it on the drive button. Perhaps it can be set as a shortcut? Thanks, Darren Instagram: @sacks
    • Godox has released a firmware update to the X2T trigger. I have done the upgrade but not tried the setup yet. Fixed in update v1.2: 1. Fix the occasional stuck problem when using it on the camera.2. Optimize the algorithm logic of the AF focus lamp to support the use of the AF focus lamp in extremely dark places.
×
×
  • Create New...