Jump to content

Focus issues


botty1963
 Share

Recommended Posts

Hi All, I came back from a week at the coast and around a third of my images were really poor with regards blurred areas of the photos. Attached are just a couple that give you an idea of what I mean. The first one with the seagulls is f/8, ISO160 and 1/250 and I focused on the birds, and the second one f/8, ISO160 and 1/210 and I focused on the cliffs. I use spot metering and had the IBIS/OIS on, I use the Fuji 16-.80mm lens. In both instances I was a distance from the subjects and therefore f/8 should give enough DoF, and the shutter speeds are quite quick, the birds were all just sat on the rocks. They were both shot handheld. My X-T4 and lens are both at the latest firmware levels. Any ideas why they are so blurred?

Print-1-90.jpg

Print-1-89.jpg

Link to post
Share on other sites

Just noticed on this one at f7.1/, 1/75 and spot focused on the boat, that it's just the middle ground that is really blurred.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

On 5/25/2021 at 5:41 AM, CatsAreGods said:

That one does look odd, but with such a low shutter speed, it's possible the water in the middle was moving faster than the water close to shore.

Even at 1/75 you would expect with IBIS and OIS that it would be fine. It's odd that if you look at the reflections on the shoreline and the boat/sea in the distance they are fairly sharp, but just the middle ground that is an issue.

 

I think when it's the odd one you accept that it might have been the circumstances, but when it's about 100 out of 400 photos you wonder if there is an issue.

Edited by botty1963
Link to post
Share on other sites

On 5/25/2021 at 12:59 PM, botty1963 said:

>>Even at 1/75 you would expect with IBIS and OIS that it would be fine. It's odd that if you look at the reflections on the shoreline and the boat/sea in the distance they are fairly sharp, but just the middle ground that is an issue.<<

IBIS and OIS are only effective for motion blur caused by camera movement, not for freezing moving objects when you use a too low shutterspeed.

Link to post
Share on other sites

Correct, but if the subject is not moving then you are not trying to freeze moving objects, and the top two photos are both above 1/200 and have part of the image blurred and part not. The one with the cliff has part blurred and part not blurred, and are effectively in the same plane of focus.

Edited by botty1963
Link to post
Share on other sites

Do you have other lenses or only the 16-80mm? If it's your only lens can you borrow a lens from a friend? Do some test images with the other lens to see if it's the camera or the 16-80mm lens.

Did you do a test with IBIS/OIS switched of?

Edited by mrPeter
Link to post
Share on other sites

I only have the 16-80, I sold all my Canon gear to simplify my setup to one body and lens. Just remembered that I do have one friend who has Fuji so will try that. I will try it with the IS off, I have just done an experiment in the garden on a tripod with IS on and off but haven't yet loaded the photos to check.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

  • Posts

    • Hello GO I thought Ken raised a few valid points and others which were fit for the floor mounted circular filing cabinet. But they were his points as he saw them so good for him. But irrespective of his views and his 4/10 rating, I bought an X-H2S and have to say that it is an exceptional camera. It is so fast, the subject detection system is phenominal and the EVF is in a different league to any of my FujiFilm cameras. I have it side by side with my beloved X-H1, a camera that was hewn from rock, and whilst it doesn't quite have that same 'feel' of indestructability, it is superbly made and tactile wise, a level above the X-H1. What I mean by that is the controls are well damped and responsive, the shutter button is less touch sensitive (ie doesn't fire at the lightest touch), and the control wheels, whilst not clickeable, are precise. The joystick is not as well positioned as the X-H1 but as I have only had the camera for two days, it will improve as my  muscle/brain memory kicks in. The extended grip is as good as, if not better than, the X-H1 and though still early days, I found the 100-400mm nicer to hold and use when on the X-H2S with or without either of the TC's. As for the charger, never got one with my X-T4 and yes it is tight of FujiFilm but I am glad that they spent the money on the sensor and the overall package. It shouldn't and didn't put me off but I see where he is coming from. PSAM is not a big deal for me, its on all my Sony's and on mylovely little X-S10 so it came natural to me. The C1-7 modes are just superb and if I had to trade the conventional dials just for this feature then I would...almost, as I still love the manual control nature of my other FujiFilm's. To be able to dial in my favourite settings and recall them at the click of a dial (and lock it should I wish) is fantastic and instant. I have a Delkin Black 150 Gb CFExpress card as well as a SanDisk Extreme SD Card. Never had a CF before, it makes the SD card seem pedestrian and even when on high speed bursts it clears the buffer immediately. I enjoyed Ken's review but I beg to differ with his conclusions and thoughts. As for muddy twixt the X-T4, I am not sure where he got that from but IQ is exactly the same as my X-T4 and X-S10 using all my FujiFilm lenses ......but many more images are 100% in focus and processed 4 x quicker than any other body. It is a cracking camera.      
    • Thank you ! No i got the point 👍. Will do more research in to that 
    • The f-stop is not changing, which is the ratio stays the same. Constant aperture is really constant f-ratio., which means effective or virtual ratio. A truly manual constant aperture lens operates differently than by-the-wire lenses, which is why the older ones are so large, they have to maintain that ratio over their range. Newer lenses do it differently which is why they are referred to as having virtual constant ratios. Btw, that Canon approach is pretty limited. Try that trick on a wterfall and you will see the waterfall change from falling water to shaving cream.
    • My lense is 16-80 f4. So its constant aperture. When i zoom the aperture isnt changing!
    • These discussions may convince you otherwise: https://photo.stackexchange.com/questions/121850/d7500-exposure-changes-when-in-m-mode-and-zooming-video https://www.youtube.com/watch?v=4h8rQlrWhNk These have been problems for a while, and folks are trying novel techniques to fix them.  
×
×
  • Create New...