Jump to content

Using manual focus lenses on Fuji X-E20, etc


Recommended Posts

I am aware of the set up of the manual focus lenses but I have a question that ought to be obvious but...You set up the lens and focus at maximum aperture. I have ordered a Meinke 50mm f2. So then you get a reading for the exposure you want and let us say it is at f22. Since the lens has a manual diaphragm you must stop down to f 22 to take the photo. Correct? This has been my difficulty using older 35mm lenses on the Fuji digital bodies.

 

Thanks for reading

Link to post
Share on other sites

F22 or f8 or f16. I was just making an example situation. Taking all photos wide open would simplify it but sometimes you might stop it down a bit and then the subject would be hard to see, and that is why I never used old preset lenses

Link to post
Share on other sites

I‘m using a lot of manul lenses with different cameras, including Fuji, and I still don’t understand your issue. Stopping down ‚a bit‘ means f5.6 or 8 for me at normal daylight conditions.  But even when using f18 and above under rare circumstances, after adjusting the exposure time there is no problem seeing the subject and adjusting the focus.

Link to post
Share on other sites

I am only saying that I found it difficult to shoot photos sometimes at f8 or whatever. This is precisely why people have bought auto lenses for decades and not buying preset lenses. For people to suggest that it is no different than using f2 for everything are not being honest. If the subject is static is one thing but other subjects might not be so easy 

Link to post
Share on other sites
Posted (edited)
15 hours ago, Hektor Emil said:

If the subject is static is one thing but other subjects might not be so easy 

Well, that's the point, I think. A preset or full manual aperture lens, let alone a manual focus lens, isn't ideal for fast-moving subjects for that reason, although I've managed to get a few good shots of birds in flight using one. But "managing to get a few" and "doing good stuff on a regular basis" are two different things 😺

PS Since you're using manual focus, you can also use focus peaking, and that generally solves the problem of focusing at a smaller aperture. Just change the live view setting so you're not looking at a dark viewfinder.

Edited by CatsAreGods
Add PS
Link to post
Share on other sites

Thank you! I had done some research but sometimes I might miss something or misunderstood what the writer is saying. I have been so used to auto lens. I shoot a lot of film so manual focus is not the issue. If I was foolish enough to use a Leica IIIf I would give it up for good. A Leicaflex SL will spoil anyone 🙂

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • I haven't experienced any issues as of yet.
    • I've ordered one but it's still on backorder. 🙁
    • The X-S10 is my first Fuji camera, for me it makes photography more fun while getting professional results. I've been a Pentax user since the 1970's but I'm very happy with the decision to purchase Fuji over other camera brands.
    • Hey all, bought a used X-T3 body for $850 shipped over a Fuji buy/sell group on Facebook, all checks out and the seller was very professional. Camera shipped with original box and in essentially mint condition cosmetically, except for when testing it this afternoon I noticed that the direction arrow buttons (around the Menu/OK button) were "sticky," or felt like maybe there was some debris inside them. They were clicking reliably, but some clicks would feel soft and then others would feel crunchy/hard. My X-T2 doesn't have this issue, so I know what the d-pad is supposed to feel like. Strangely, if I sort of rapidly click each of the buttons maybe 10 times each, the issue completely goes away and then an hour or so later if I pick up the camera again it's back. It's nothing dealbreaking, and doesn't take away functionally from the camera, but I'm trying to see what kind of avenues I might be able to take to address it. Has anyone else had this issue? How did you resolve it? Is it a known problem, and may it get worse over time? Google didn't turn up any search results for the D-pad specifically being "sticky" feeling, only shutter buttons and joysticks.
×
×
  • Create New...