Jump to content
  • Similar Content

    • By Ketsada UNs
      Post great street photos of you for people to watch and exchange.
      Street photos anywhere in the world !

    • By Ketsada UNs
      Hi ! You thinking with New Lens fujinon 70-300mm? 
    • By Paluuul
      Hi,
      Forgive me for my English and the ignorance about cameras (I'm 19 and fell in love with photos since 2017, I'm a newbie to this world) 
      Here's the question, I have 2 old Fuji lenses I would love to use on my X-t10, but don't know how to adapt them, I'll post some photos of the 2s down below.
      I used them on my "Fuji AX Multi program". Please help me, you're my last shore 😱🤣.
       
      https://linksharing.samsungcloud.com/yyL5h9d2ZFzY
       
    • By Hector Tapia
      Hi to all Fuji lovers, I’d like to share a shortfilm https://vimeo.com/456176145 I recently released and has some complementary shots on Fuji xt3, most of the footage is from DNG files Magic Lantern on 5d MK3 from 2013. Hope you guys like it and feedback welcome!!!! 
       
       

    • By Jack H
      The lens makes a rattling sound when shaken gently, sounds like a loose element. No image stabilisation so no idea what it could be. Is this normal? 
  • Posts

    • Oh, I have figured it out, it is the front command dial I was even not aware of, I was accidentally moving it while turning the camera from landscape to portrait framing, and it overrode my manual shutter speed setting, which is kind of annoying that it is there and does that, totally unnecessary, I can only be more careful, too many dials and buttons.
    • Ha yes it is!  Are you using an X-T30 or just similar? Thanks.
    • Well hmm, on my camera that is how it works without (and with) large indicators turned on, which, is probably a good idea, since being able to see the scene is a good thing.
    • jerry, I think I understand after reading the post above by FX Admin ... the message warns me that, when CL / CH and ES or ES + MS are enabled, the camera will not focus on each shot thanks anyway
    • Hi all guys, a few months ago I sent this camera for repair because the r-dial command was broken (purchased in March and used 3 times), the assistance service took about 1 month and a half to repair. Yesterday after some time I used this camera again and ... same problem the command broke again 😭. Now I think I will no longer send her for assistance, I ask if anyone had the same problem as me and how they solved it or if they found a way to configure shutter speeds.
×
×
  • Create New...