Jump to content
  • Similar Content

  • Posts

    • open thread...

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

      This is either an Appalachian Cottontail (Sylvilagus obscurus) or an Eastern Cottontail (Sylvilagus floridanus).
    • Hello out there, had anyone have the issue where the shutter speed switches back and forth. It charges rapidly up or down, it does not matter which speed I set it on. Unless the settings are on Auto, B or T, it does not cause this issue. I've updated the firmware, reseting, removed the lens. This is the video of the issue. https://youtu.be/_lYjXbEPCj4
    • Is it the short or long press that is bothering you? I don't think you can do anything about the long press but if you set the second and third actions to "none" then a short press should do nothing. (Admittedly I haven't tested this on the X-T5 but according to the manual it works the same as my X100VI)
    • One thing that is bugging me about my X-T5 is that I keep accidentally pressing the front command dial in. This brings up an options screen that totally blanks out the viewfinder. It has happened when I’m trying  to capture ‘people moments’ - that passing smile or expression and it. Is REALLY annoying! I can see how to disable the command dial wheel actions but not the press in button action. Is there a way? If not please Fuji, give us the option to disable the button action! Should be a simple software fix? Anyone else have this issue?
    • Leofoto makes one specifically for that camera and the gfx 50sii which I am using right now. It fits perfectly and it works. Cheaper than the 3 legged thing also.
×
×
  • Create New...