Jump to content

Recommended Posts

Hello 👋 
I hope you are all well.

I have an issue with my Fuji and it’s worrying me. When there is no much light, pictures appear with this black stripes... why ? Anyone knows where it might come from ?

It does not appear in automatic mode. 
and sometimes it’s just fine. I never had this problem before. 😭

391345C7-B13B-4827-90DD-7CA0D3EBDDAD.jpeg

Edited by Pullenlaine
Link to post
Share on other sites
  • Pullenlaine changed the title to Black stripes with my Fuji

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • What are you using for RAW development?  Lightroom is known for having problems with Fuji files. 
    • Before I changed to Fuji, I used a Canon camera (EOS 5D Mark III), mostly with a L lens. Now I am using different Fujix cameras with different, mostly high quality lenses. I do no regret the change to Fuji at all. But...when I compare pictures taken with Fuji camera and Fuji lenses to photos taken with Canon lenses, I always thinks that the photos taken with Canon are much crisper and sharper. Even now, when I am using sometimes my Canon M6 Mk II with the 15 - 45 lens, these photos look much sharper than with a high quality Fuji lens. Why is that? Does somebody else made this experience?
    • I like to set my min. shutter speed to 1/1000th of a second on my sony when shooting street in auto ISO. But it appears there is no option to go higher than 1/500th on my Fuji. This is quite perplexing to me. Obviously the camera is capable of higher shutter speeds. Why this limitation? Is there a way around this?? 
    • I actually shipped my camera to Fuji Service Center in NJ, after several calls they told me I will need my shutter to be replaced (which will cost me $270 as it's out of warranty). I'm really not quite sure if it's the shutter issue as for my case the camera works fine without the flashlight, and I actually tried my friend's Fuji XT3 camera using the same Godox flash settings and his camera experienced the same lock up issue as well. I ended up not proceeding with the fix. But this lock up issue remains unsolved. 
    • Hi Fathom: I called Fuji tech support in the US.  They told be they were unaware of a lock-up issue with firmware version 4.00.  Hmmm. Based on your comments and others on this thread there is going to being mounting evidence that firmware 4.0 is causing lock-up issues on the X-T3 that were not there with previous firmware releases.  Everyone on this forum that are having lock-up issues with their X-T3 and firmware release 4.00 need to report what is going on to Fuji so they can get this fixed. Don Barar
×
×
  • Create New...