Jump to content

X T 200 ISO to function dial


Recommended Posts

Hi everyone,

 

I just got my xt 200 this month and I was trying to set left function dial to ISO as per fujifilm manual.  But when I am in Manual mode, I do not see any options to set. It says “Default” and “None” only. Any idea?

here is the manual link for function dial: http://fujifilm-dsc.com/en-int/manual/x-t200/shortcuts/function_buttons/index.html#dial

 

 

Thank you very such for reading.

 

Link to post
Share on other sites
  • 4 weeks later...

I'm having the same issue. It clearly states on p. 188 of the manual that you can program the dial for about 40 functions but it doesn't work. I've asked the folks at Fuji about this twice . The second time they did not answer correctly and referred me to the T.B.Nn buttons. 

Link to post
Share on other sites
  • 1 month later...

Hello!  I hope you've figured it out before now, but I was just looking into this setting and found your post. 

This is quite odd, but when you go into settings and select the left function dial, it looks like the only options are "default" and "none."  BUT, if you use the joystick to scroll down, a whole new screen of options will show up, including ISO.  I just gave it a try and was able to assign ISO to that button. 

No clue why it would display that way, but for some reason the first page it shows you is page 4/4 instead of starting at the top of the list.  

I just wanted to let you know in case you didn't figure it out yet! 

Link to post
Share on other sites
On 3/29/2021 at 4:02 AM, PhotoBeardo said:

Hello!  I hope you've figured it out before now, but I was just looking into this setting and found your post. 

This is quite odd, but when you go into settings and select the left function dial, it looks like the only options are "default" and "none."  BUT, if you use the joystick to scroll down, a whole new screen of options will show up, including ISO.  I just gave it a try and was able to assign ISO to that button. 

No clue why it would display that way, but for some reason the first page it shows you is page 4/4 instead of starting at the top of the list.  

I just wanted to let you know in case you didn't figure it out yet! 

You are a saviour, been searching for a solution for this for weeks. This is worst UX from Fuji. Thanks for clarifying this, it would have never occurred to me otherwise. Thanks again brother. 

 

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...