Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By pterosaur
      SOLVED: I feel like a silly goose but I'll leave this here for anybody who finds this helpful. Originally posted this query because what I saw through the optical viewfinder was LARGER than the picture that is actually taken. This is just how the OVF in this camera works: it's bigger than what's actually seen by its lens. Never personally encountered this before in a camera. No, you cannot disable this behavior.
      Original post:
      Hi all, I'm new to this forum and just purchased a used X100F (an upgrade for me... I've spent time behind a Nikon film camera and an older model of Fujifilm X. I spend most of my time taking pictures of flowers).
      I've been struggling with one particular feature, not knowing how to disable it, not knowing what it's called in the menu system: When I look through the OVF and press shutter lightly to autofocus, sometimes the frame lines contract pretty small. It's like there's a "smart auto-crop" deciding how to frame my photo. But I want to be able to decide that for myself. This only happens when my eye is to the OVF; it doesn't happen on the LCD screen.
      Can I turn this feature off? Or is this permanent, in OVF? Or is my camera malfunctioning? (bought it used...dual viewfinder is out-of-order, for one) More context: I am not using a teleconverter. I'm not using zoom. I've been perusing reviews, forums, the user manual... nothing sounds like what I'm describing.
      Does anyone know what this is called and whether I can disable this feature? Thank you in advance!
    • By Xptto
      Hi Guys,
       
      Any luck with this software using an X100F?
      If so please share the procedures.
      I'm using windows 10/ direct cable to the computer (no hubs in beetween).
      The green led in the back of the camera just blinks after I switched it on with the cable pluged in to the PC.
       
      Thanks in advance,
       
  • Posts

×
×
  • Create New...