Jump to content

FUJI X-T4 HEADPHONE ADAPTER PART


AngelG

Recommended Posts

I recently bought a Fuji X-T4 and within a month my USB-C headphone jack adapter began to come apart so, since Fuji did not offer a replacement part, I bought a replacement part on Amazon but it didn't work. I then bought another couple of adaptors of different brands to be safe and none worked. I bought a 4th one from another brand and it didnt work either. The original Fuji adapter still works, though flimsy, so I'm able to verify that it's not a camera set up -or me- but rather the fact that no adaptor but the original that came with the camera works.  I google the crap out of it and nobody has a replacement part or even talks about it. I search in Fuji forum's and nada, it's not a thing. After Fuji makes the Apple-like mistake of taking away the essential mini headphone jack, am I the first and only cat who wants to have a replacement in the world? Has anybody else found a replacement part that works? Fuji, if you're listening, can you, like, offer a replacement part so that, if we loose the dongle or it falls apart like mine has we are not like, totally screwed on a remote location not able to monitor sound with headphones, which is like, a world-wide standard procedure for recording video!? I'm I dreaming!?

Edited by AngelG
Link to post
Share on other sites

  • 11 months later...
  • 1 year later...

I bought a two usb-c to 3.5mm audio adapters on eBay recently.

The first one did NOT show up on my Mac either as an input or output device, but worked fine as a headphone monitor adapter on my X-T4 and X-E4 in movie mode. I couldn't make it work with my Mac.

https://www.ebay.co.uk/itm/394395680698

The second one was advertised as containing 'a Connexant Smart DAC chip' and showed up on my Mac as a USB-C audio device on both input and output. I could listen to music from my Mac and see the volume go up and down as I touched the microphone on my headset. (My headsets were an Apple wired earbuds or a pair of Sennheiser Urban headphones with microphone, both with a 3.5mm TRRS connector) The second adapter did not work with either my X-T4 nor my X-E4.

https://www.ebay.co.uk/itm/225460955405

Not sure where this leaves you...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Posts

    • Do you have natural live view turned on? https://fujiframe.com/articles/natural-live-view That will affect what you get in the evf and lcd. p.s. Welcome to the forum.
    • Does this: https://www.fujirumors.com/lastest-firmware-introduces-autofocus-bug-to-fujifilm-x-t5-x-h2-and-x-h2s-annoying-but-easily-fixable/ have anything to do with what you are getting? Fujirumors says a fix should be coming in the July -August time period.
    • Hi, I have recently bought a Tamron 17-70 F2.8 lens for by X-E1 body (correct Fuji X mount). It works very well, apart from pictures at a very specific focal length: around 26.2mm. I get JPGs like the attached one, DSCF8419.JPG. If I change the focal length slightly it is ok, DSCF8420.JPG was taken at 28.4mm. Weirdly, I am able to develop RAW from the first file (I use darktable) even though the RAW miniature looks similarly wrong. The link to the RAW: https://photo.borucik.pl/files/error.RAF I have bought a brand new SD card, formatted it, did not improve the situation. Is it some kind of incompatibility between body / lens? Any help would be appreciated, thanks!

      Welcome, dear visitor! As registered member you'd see an image here…

      Simply register for free here – We are always happy to welcome new members!

    • That is baffling - I'm assuming you get the same problem with different lenses? Focus Priority release wouldn't help but you already said you tried with Focus Priority focus. You seem to have animal subject detection turned on - but again that shouldn't make any difference - the camera is reporting that its trying to focus on the blurred figure just right of centre. What do you see on the screen or through the viewfinder - did the image look sharp in the image you put on Dropbox? All I can suggest is to completely reset all settings and try again with the 16-80 lens (you can back the settings up using the XApp or the Fujifilm X Acquire software if you don't want to lose them) - check if the subject appears sharp in the viewfinder. Turn off the touch screen (just in case - but I doubt it will make any difference because the camera was trying to focus on the figure in your posted sample).
    • I had the same issue which was resolved by Nisi customer support (small batch had slight defect).
×
×
  • Create New...