Jump to content

Multi flash mode YN560-TX II not working?


Recommended Posts

Hello,

just reading at the manual, I found out that my Yongnuo YN560-TXII controller, is supporting "Multi Flash Frequency & Flash count". Strobo flash photography is a new technique to me, so I wanted to have a go to learn something new.
I then mounted it on top of my X-T3 and tried to do some strobo Off Camera Flash with it, paired with a YN660 speedlite, without success. When the flash gets triggered by the controller, it flashes only once.
When I press the "test" button on the speedlite it works correctly.
When I mount the speedlite directly on the camera hotshoe, the multi mode works correctly.

Is there anything I am missing or the multimode won't work through a controller (despite being available)?

Thank you.

Link to post
Share on other sites

  • 2 weeks later...

What are the flash settings in the camera? Is the YN660 set to Master or Slave?

In order to make strobo exposures, the camera needs to know to open the shutter and when to do so. It sounds like the speedlite is communicating with the camera when directly mounted, but your controller may not be. I assume you are triggering by radio transmission. Have you tried to trigger with the EF-X8? You will need to set the speedlite to Slave. This will verify the camera at least speaks "Yonguo". Perhaps the camera and trigger are in conflict at some level.     

Link to post
Share on other sites

  • 2 years later...

I have same issue on XT1. have Yn560iv on camera. 1 second exposure flash fired once. same case with Yn560Tx controller.

but on test button multi is firing perfectly. 

wondering what is missing in my camera setup. 

 

Link to post
Share on other sites

  • 10 months later...

I am having similar problems with my YN 560 mark 3 and mark 4 flashes, When set to Multi mode they fire as they should (in multi mode) when I press the test button on the gun. But when the 560 TX transmitter is set to fire the flashes I only get the one flash. The transmitter is communicating with the flashes and is in Multi mode. 

What am I (we) doing wrong??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...