Jump to content

Recommended Posts

To my knowledge you can’t. I don’t use a GFX100, but do have a GFX50S. I guess from a connectivity point of view it is very similar. With Fujifilm cameras you need a host application on a computer to receive the tethered files. That is one of the things Fuji really need to improve for professional use. Many other brands have the ability to tether to an FTP-server (wired or even wireless). Nevertheless, tethered shooting to Capture One works perfectly and is for many photographers sufficient.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
    • With the new 4.0 firmware, I found that I have to press the shutter button halfway down, before the eye-AF works. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is worse than before. Is there a setting I can change to rectify this? Thx
    • I have the same problem. After Google, forums, etc. I found that I have to pre-focus first, before taking the picture. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is also worse than before. 
    • Welcome (back) and thank you for your self-introduction!
×
×
  • Create New...