Jump to content
botty1963

IBIS and tripod

Recommended Posts

Advertisement (gone after registration)

Hi folks, just moved from many years using a Canon DSLR to the X-T4. I am so used to having an IS switch to turn off on the lens when using a tripod, I forgot the other day when using the X-T4 for the first time and noticed that all of my long exposures (6-20 sec) were 'shaken'. However, when I put a post on social media there was some feedback suggesting that it's not necessary to turn off IBIS and examples were provided of photos where it was said that IBIS was left on. What are your thoughts?

Edited by botty1963

Share this post


Link to post
Share on other sites

hi @botty1963 I had the same issue. Went out, took long exposures shots with 10 stop ND and sure enough when I got home, the pictures where 'shaken'. I have been trying to find a solution to turn the IBIS off altogether whether or not you have an IS lens but can't seem to find the answer. Since the XT-3 is getting the updates, maybe it will come to the XT-4.

Share this post


Link to post
Share on other sites

Hi, thanks for the response. Yes I was surprised, I had taken them at dusk across small bay with some lights on the shoreline, hoping just to blur the sea. However the lights were all over the place.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
    • With the new 4.0 firmware, I found that I have to press the shutter button halfway down, before the eye-AF works. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is worse than before. Is there a setting I can change to rectify this? Thx
    • I have the same problem. After Google, forums, etc. I found that I have to pre-focus first, before taking the picture. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is also worse than before. 
    • Welcome (back) and thank you for your self-introduction!
×
×
  • Create New...