Jump to content
Sign in to follow this  
rodrigues77

My Raw files come with my jpg image profiles look

Recommended Posts

Advertisement (gone after registration)

Hey Guys!

I recently got myself a fuji x-t3 and my raw files arent flat like they should. They come with my jpg look embeded already. Is there a way to change this? 
(Btw i am using capture one and lightroom)

thanks for the attention

Share this post


Link to post
Share on other sites

Among the various lens and camera settings it also records beyond just the sensor data, the raw file includes the film simulation information you use for your jpeg files large image and preview sizes (embedded thumbnail). Some raw converters use this to give you an initial idea of what the image looks like. Depending on which converter you have, you can change that film simulation, but the jpeg thumbnail removal is not recommended because the other converters cannot open the file without that preview information.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Recent versions of Lightroom have the option of using the film simulation used when capturing the image. It can be changed. Go to Lightroom > preferences. Look for the tab Presets. Here you can change the settings. You may even do so per camera used. There are three options: any preset to your liking, or Adobe Standard (instead of the horrible Adobe Color) or Camera Settings (your used Film setting). Hope this helps.

Edited by boudewijn
typo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • I have only been able to get the XWebcam and XWebcam2 to work on my Macbook Pro )mid 2012, Catalina) with QuickTime Player Capture video without controls of the XWebcam software and with XWebcam/XWebcam2.  I have been able to get it to work with Zoom only. Not FaceTime, not Skype, not Google Meeting. My old Logitech Webcam work with everything also.
    • 4k 60fps 400Mbps means you're using the H265 codec. It's very cpu/gpu intensive. My 2016 MBP struggles to play H265 smoothly but my main editing machine plays them back fine, so this could be the issue you're seeing. Try H264, which will limit you to 200Mbps or maybe create proxies.
    • With the new 4.0 firmware, I found that I have to press the shutter button halfway down, before the eye-AF works. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is worse than before. Is there a setting I can change to rectify this? Thx
    • I have the same problem. After Google, forums, etc. I found that I have to pre-focus first, before taking the picture. Before the upgrade, I could just snap away, and eye AF always worked. As I mostly work with children, I do not have the time to pre-focus every shot, so for me it is also worse than before. 
    • Welcome (back) and thank you for your self-introduction!
×
×
  • Create New...