Jump to content
zobskewed

XPro3 1.1.0 firmware and iOS 14

Recommended Posts

Advertisement (gone after registration)

Having just updated to iOS 14 and XPro3 firmware 1.1.0 I can’t seem to connect to the camera anymore. Bluetooth connects and I’m prompted to join the WiFi on the camera but then it just spins and spins. Is anyone else having trouble with this?

note: I’ve tried all the standard diagnostic techniques here. Restarting devices. Re-pairing. Nothing seems to resolve the issue. 

Edited by zobskewed

Share this post


Link to post
Share on other sites

Yes. I re-paired, etc.

After much fiddling it did begin to work again - we’ll see if it continues as nicely as it did before. I suspect updating firmware on both devices may have confused it in some way. I can’t say what one thing I did to make it work again though. 

In any case - something to be aware of for those updating. 

Gotta love computers 🙂 Thanks for the response. 

Share this post


Link to post
Share on other sites

All I can say is I had the screen open on the camera and when the camera was realizing it was supposed to connect I pressed a few random buttons. I don’t know if canceling and going back in did it or if I had to confirm something. The wording is kind of hard to understand on those screens on the camera itself. But after messing around with it like that for a few minutes I heard the familiar shutter sound meaning it was about to connect to the iOS device. So far it has been working fine just like before the update. I hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • Is there any way to control shutter speed in fujix t200 other than in shutter priority mode?
    • I have just purchased a mint condition Fujifilm XS-1, I had one back in 2013 and regretted selling it. I have tried so many different cameras but kept getting frustrated because I hate carrying loads of gear around and trying to decide what lens to put on was driving me mad. I came to the conclusion that I want a super zoom camera with a good quality lens and excellent photo quality. The Sony RX10iii would probably be my ideal camera but at around £1200 or more, it is way too expensive for me. S
    • Welcome to our forum and thank you for your self introduction
    • Must be the lens. I have had that lens for over a year and it is one of my most used lens. Pictures are always sharp.
    • Just bought the 23mm f2 lens with enthusiasm for some great shots only to be let down by every image having a hazy look to them. Has anyone else experienced this? I may have a faulty lens but I was surprised at this since every other lens from Fuji I've tried and own is tack sharp. Returning this one for sure but curious if anyone else has seen this.
×
×
  • Create New...