Jump to content
Sign in to follow this  
GregR

X-T3 Rode Wireless Go - No Input?

Recommended Posts

Advertisement (gone after registration)

I purchased a Rode Wireless Go mic and receiver for my X-T3. Today I tried to use them together. 

The mic and receiver are paired, and the receiver is showing good input from the mic. However, I'm getting nothing in the camera.

I've turned off the internal mic in the settings, though I doubt that should matter. I've tried adjusting the levels in both the camera and on the Rode receiver. Nothing.

I've been taking photos for years, but this is my first effort at video (and therefore audio). Any help is appreciated!

Greg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...