Jump to content
katbo

X-T30 front command dial only decreases

Recommended Posts

Advertisement (gone after registration)

Hi! 

I have the following issue with my X-T30: sometimes the front command dial only decreases whatever direction I turn it, left or right. I have set this dial to control ISO so I cannot increase ISO during shooting and also while browsing the photos and turn the dial to the right it does not go to next photo but to previous. The only way to restore function is to turn camera off and on again. I have tried to reproduce the problem with no success, it happens randomly but is very annoying. 

Seems like a firmware issue, i have the latest 1.20. Anyone else with similar issue? 

Share this post


Link to post
Share on other sites

You should try and assign other features to the front dial command and see if it acts similarly. I've had this issue with an X-Pro2 (though with the back command dial) and it turned out to be a moist-issue. It started after a walk in some mild rain on Iceland and only after the camera was serviced it disappeared... Could it be the same issue for you?

Edited by Herco

Share this post


Link to post
Share on other sites

It acts the same way for every command i assign. I tried also factory reset with no success.

After many hours of troubleshooting I noticed that i had this issue with a Samyang lens and also with a 7Artisans lens, both manual with non electronic contacts. Today i am shooting the whole day with my Fuji 18-55 and also with my Fuji 55-230 and everything is ok, so this could probably be a bug/incompatibility with non-Fuji lenses. However needs more testing to confirm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • @flamidey Thanks! What are your thoughts on using the Canon EF 800mm with a Fuji camera? Strange that there are no competitors to the Nikon ultra zooms (which are so Amazing for astronomy, actually). I was hoping there would be a Fuji-compatible DIY solution that beats the p1000/p900 in all areas (of performance/quality).
    • Among the various lens and camera settings it also records beyond just the sensor data, the raw file includes the film simulation information you use for your jpeg files large image and preview sizes (embedded thumbnail). Some raw converters use this to give you an initial idea of what the image looks like. Depending on which converter you have, you can change that film simulation, but the jpeg thumbnail removal is not recommended because the other converters cannot open the file without that pr
    • ALL: it only works with Microsoft Edge Browser on Mac.  I downloaded and it works...  https://support.microsoft.com/en-ca/help/4501095/download-the-new-microsoft-edge-based-on-chromium See: https://fujifilm-x.com/global/support/download/software/x-webcam/    macOS:   Google Meet (Chrome/Edge*), Teams (Chrome/Edge*), Skype (Chrome/Edge*), Zoom (Chrome/Edge*), Messenger Rooms     (Chrome/Edge*), LINE、OBS Studio   *Chromium Edge  
    • Grains & Trains and a Colorless Sky X100F Classic Chrome Hello guest! Please register or sign in to view the hidden content.
    • All I can say is I had the screen open on the camera and when the camera was realizing it was supposed to connect I pressed a few random buttons. I don’t know if canceling and going back in did it or if I had to confirm something. The wording is kind of hard to understand on those screens on the camera itself. But after messing around with it like that for a few minutes I heard the familiar shutter sound meaning it was about to connect to the iOS device. So far it has been working fine just like
×
×
  • Create New...