Jump to content

Recommended Posts

I don't know about the X-T10, but in general for the Fuji cameras I('ve) own(ed), in MF setting they seem pretty accurate but in AF setting they can be way off for some reason. For AF I've therefore switched it off on both my Fuji cameras. The white marker in the distance scale shows the measured distance and the blue bars show the focus depth given the aperture. Esp. that latter part is not very accurate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • Thanks so much! My Q button was usable the day I bought my new Xt4 then whilst I was playing with the settings I disabled it somehow and didn't know what I'd done. You just made my day since I hadn't been able to work out how to get it back. I had noticed the lock on also but hadn't looked thru the manual yet to see what it was. 
    • Alguien me puede explicar como activar la sincronizacion en 2a cortina en mi X-T2? A pesar de dejar activado el rear de 2a cortina, cuando disparo con 1/1000 me sale como si estuviera haciendo la foto en sincro con la 1a cortina . Tengo un Godox 860II tengo que activar algo ahi?
    • Hello guest! Please register or sign in to view the hidden content. X-E2 + 27f2.8  
    • Thank you for your insights. I think even without my menu it just starts "from scratch" in the menus, which is especially annoying if you change the buried custom display settings. Another minor problem is the display of the highest ISO if ISO is in auto mode in the display. I find it distracting and not of much value, instead I would like to see a real time update of the chosen iso of the current lighting situation. If I half press the shutter it seems to work this way but it doesnt seem v
    • My R2  (Fuji)transmitter no longer displays ttl as a Mode choice  on my Fuji Xt2, x100f and x100v. I only see M or -- as options when pushing the mode button. My older R2 Pro model does work in all three modes, M, ttl and --.    Problem solved.  The newer R2Mark II transmitter has a Shutter option with a choice of either Curtain or Leaf.  When Leaf is selected (appropriate for x100) then the only mode choices are M/--. If you select Curtain then the choice become M/TTL/-- .  If you select C
×
×
  • Create New...