Jump to content
Adam Woodhouse

No OIS on/off switch on the new 16-80/4 !?

Recommended Posts

Advertisement (gone after registration)

Hi.

Recently got the combo XT4 and 16-80/4 lens and was really surprised to see no OIS on/off switch like my 10-24/4 lens.

I see in the menu an option for IS on/off ... I'm assuming that is for just the sensor?  Is there no way to turn the lens IOS off but have just the sensor on or is this setup that when the menu says "on" both lens and sensor are on ... and when the menu says "off" both the lens and sensor are off?

Thanks!

Share this post


Link to post
Share on other sites

The OIS of the 16-80 lens is managed from the camera shooting menu setting according to the lens manual.

Edited by Herco

Share this post


Link to post
Share on other sites

That is correct, I have that lens. Screenshot for Photo (Still) mode below. I have not seen any settings that can enable camera OIS or lens OIS, it will be on (or off) in both if both camera and lens (as in this case) support OIS. If the lens do not support IOS the X-T4 camera OIS can be enabled by the Camera Shooting IS Mode setting. 
But watch this video so You know the limitations:
https://www.youtube.com/watch?v=8f9KSfm71JI
/Bo

Edited by bem

Share this post


Link to post
Share on other sites

Thank you for the replies.

I know the difference between continuous and shooting only modes.  I feel the little description on the LCD for continuous mode doesn't help and is confusing.  But having read manuals, it's pretty straight forward.

So ... it appears that if the lens has a OIS on/off switch, we can go with just IBIS if we want (and in the menu turn off IBIS when on a tripod).  But if the lens doesn't have a switch then the lens OIS is on if the body IBIS is on and off if the body IBIS is off.

 

 

Share this post


Link to post
Share on other sites
20 hours ago, Adam Woodhouse said:

But if the lens doesn't have a switch then the lens OIS is on if the body IBIS is on and off if the body IBIS is off.

Adam,
As I understand it and have observed on my own X-T4 and lens XF 16-80mm F4 R OIS WR it is as You wrote above.
/Bo

 

 

 

 

Edited by bem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • @flamidey Thanks! What are your thoughts on using the Canon EF 800mm with a Fuji camera? Strange that there are no competitors to the Nikon ultra zooms (which are so Amazing for astronomy, actually). I was hoping there would be a Fuji-compatible DIY solution that beats the p1000/p900 in all areas (of performance/quality).
    • Among the various lens and camera settings it also records beyond just the sensor data, the raw file includes the film simulation information you use for your jpeg files large image and preview sizes (embedded thumbnail). Some raw converters use this to give you an initial idea of what the image looks like. Depending on which converter you have, you can change that film simulation, but the jpeg thumbnail removal is not recommended because the other converters cannot open the file without that pr
    • ALL: it only works with Microsoft Edge Browser on Mac.  I downloaded and it works...  https://support.microsoft.com/en-ca/help/4501095/download-the-new-microsoft-edge-based-on-chromium See: https://fujifilm-x.com/global/support/download/software/x-webcam/    macOS:   Google Meet (Chrome/Edge*), Teams (Chrome/Edge*), Skype (Chrome/Edge*), Zoom (Chrome/Edge*), Messenger Rooms     (Chrome/Edge*), LINE、OBS Studio   *Chromium Edge  
    • Grains & Trains and a Colorless Sky X100F Classic Chrome Hello guest! Please register or sign in to view the hidden content.
    • All I can say is I had the screen open on the camera and when the camera was realizing it was supposed to connect I pressed a few random buttons. I don’t know if canceling and going back in did it or if I had to confirm something. The wording is kind of hard to understand on those screens on the camera itself. But after messing around with it like that for a few minutes I heard the familiar shutter sound meaning it was about to connect to the iOS device. So far it has been working fine just like
×
×
  • Create New...