Jump to content
Sign in to follow this  
ILW

Min shutter speed in auto iso overruled querry

Recommended Posts

Advertisement (gone after registration)

Hi,

i am new to my X100F, trying to work out why it does not obey the minimum shutter speed I have set in the auto iso setting when light falls too low. Anyone enlighten me?

Share this post


Link to post
Share on other sites

Because the camera is still made to take a correct exposure. With low light it will first decrease the shutter speed to the minimum you’ve set, then increase the iso and if it’s still underexposed it will decrease the shutter speed again below your set limit, but it will never increase the iso above the limit

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Great thanks , did not get that I was only giving the camera guidance ! Makes sense that the the iso is key when that is what the setting is for. 

Thanks for the replies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...