Jump to content

Recommended Posts

Advertisement (gone after registration)

Hi all,

I'm a wedding photographer and recently made the switch to Fuji.

Regarding custom settings - is it possible to also save things like, Image quality and size, focus settings etc?

I'm using the XT3's for both personal and wedding work, so I'd love to have a 'wedding' setting.  When I switch to that, I'm shooting RAW, single focus point, standard film sim etc.  Then when I switch to 'personal' I'm shooting JPEG, Acros etc.

Possible or wishful thinking?

Thank you!

Share this post


Link to post
Share on other sites

Take a look at Fujifilm's Acquire software. It will let you save / restore camera settings. Check your manual for what menu settings you need to enable to use the save / restore features).

https://fujifilm-x.com/en-gb/support/download/software/x-acquire/

Share this post


Link to post
Share on other sites

Its a bit of a mixed bag - there are a number of ways of partially doing this but not really designed for your specific use case.

As Jerryy says you can use the Acquire software - but that's a cumbersome way of doing it - you need a separate computer to save and restore the settings - its not possible to save them within the camera or even to an SD card.

You can also use the custom settings on the Q menu but the settings you can save are limited and the whole process is confusing in the extreme.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

If you're looking for settings banks/user settings a la Nikon/Canon/Sony, then the answer is no, there's no way to save settings like that which is usable in the field.

Share this post


Link to post
Share on other sites
11 hours ago, mawz said:

If you're looking for settings banks/user settings a la Nikon/Canon/Sony, then the answer is no, there's no way to save settings like that which is usable in the field.

Hey @mawz, Yep that's what I was hoping for!

Thanks for your response anyway.

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Hector Tapia
      Hi to all Fuji lovers, I’d like to share a shortfilm https://vimeo.com/456176145 I recently released and has some complementary shots on Fuji xt3, most of the footage is from DNG files Magic Lantern on 5d MK3 from 2013. Hope you guys like it and feedback welcome!!!! 
       
       

      Hello guest! Please register or sign in to view the hidden content.
    • By thewitness
      Recently upgraded from my XT-1 and purchased a black Fuji XT-3, but it ended up getting "lost in transit." Now it seems that it's no longer in stock, and B&H is no help. And on top of that, the price has now gone back up from the $999 price to $1,499.
       
      Is the XT-3 really that backed up on orders? What's going on to cause the price increase and such a long restock time?
    • By vitalion
      Hello all.   i have found several threads on various forums and grops for this issue but mst of them are more than 12months old. I am having some trouble with my X-T3 and I am looking for some help or suggestions. As i have found online this is issue its called “camera locked up” Out of the blue the camera freezes. The LCD would still be showing a live view, but the entire HUD would disappear. The camera would not respond to any buttons being pressed. Even switching it off wouldn’t work. Additionally, the orange LED light is on and not going off or going into green. The only way to recover control was to literally pop the battery out and put it back in. I am shooting on single mode not CL or CH. Compressed RAW and Fine JPEG   setup: X-T3 with 18-55 kit lens (less than two months old from my local fuji reseller) Original Fuji battery Latest firmware for both the body and the lens SanDisk 64GB Extreme 90MB/s (picture here. I had it from a 60D canon) Hello guest! Please register or sign in to view the hidden content.                   I have reset to factory settings tried another lens as well. Reinstalled the latest firmware via SD Card. SD card format on camera.   to be honest i have not identify any pattern for the issue. it happens randomly and in various lighting and temperature conditions     Any suggestions or possible solutions will be appreciated. Thank you !
    • By ErezM
      Hi guys,
      Before I'm taking my XT3 for repair, making one last check:
      My ISO dial apparently stopped working - the ISO level is on 320 and turning the dial just won't do anything anymore.
      Also, tried to set the command dial to change the ISO with no luck, and I'm pretty sure I've adjusted everything correctly in the menu.
      The only time the ISO DO change is when I put the camera in F-LOG, then it changes to 640.
      Any ideas? I'm pretty lost here.  
    • By JWilley
      when the green square is moved to the spot  in the frame I have selected and the camera is moved at all, the green square moves to  other squares.  It does not remain on the initial square selected.  The camera model is an xt3.
  • Posts

×
×
  • Create New...