Jump to content
JRJ

X-T3 focus function issues in Movie Mode

Recommended Posts

Posted (edited)

Advertisement (gone after registration)

I bought X-T3 for filmmaking. I adore the visual quality, the 10 bit codec and Fuji optics but there are real problems for me with the implementation with the focus functions in ‘Movie Mode’ as detailed below. I need a compact camera for verité style documentary shooting and need to be able to switch between getting an quick “instantaneous” focus and manual focus operation to finesse the shot. Please have a look, sorry for the length.

- I have the AF-L/Fn button set to “AF-ON” to use as a back focus button. When in Movie Mode and using the camera in manual “M” focus mode I press the AF-L button for back focus function and it’s disabled. The “AF-ON” function when shooting in a stills mode when in manual focus isn’t disabled, why should it be in Movie Mode? I need to take an instantaneous focus momentarily in manual focus mode while recording a movie as I can with Lumix GH cameras.

- When in Movie Mode and in AF-S and the SHUTTER AF setting is “off” in the BUTTON/DIAL menu, the camera does an instant AF regardless when the Shutter Button is pressed. Maddening for a filmmaker when you’ve set focus before starting to record a shot. It works properly when in a stills mode, why not in Movie Mode? I should also be able to manually focus the lens if needed, but it’s disabled when switched to AF-S.

The auto focus accuracy with the X-T3 is far better than with Lumix GH cameras. I think many filmmakers would welcome these changes and I don’t think it would inconvenience other users. It seems as though it would be possible to make these changes with a firmware update. These changes should also be implemented for other X cameras, in particular, important for the X-H2 which I'm really looking forward to.

I posted about this to a forum on the Newshooter.com forum and there were a few hundred views, but not one reply.  I’d like to hear from other knowledgable users on this and also get this issue noticed by Fujifilm. Thanks.

Edited by JRJ
Thanks for moving to X-T3 forum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...