Jump to content

My brand new X-T4 freeze now and then - anyone else same problem?


bem
 Share

Recommended Posts

  • 3 weeks later...
  • 4 weeks later...
On 4/10/2021 at 5:15 PM, Tim87 said:

I experience the same problem using the X-T30 together with the X2T-F. Very annoying indeed!

I have a freezing X-T2 while using the Godox X2t trigger. I have been in contact with Godox helpdesk and their technicians "are looking at it". Waiting since November 2020.

To 'unfreeze' the camera it suffices to switch off the X2t trigger. Very disruptive to the workflow.

Link to post
Share on other sites

  • 3 weeks later...

Hi everyone,

I had the same issues about freezing. It occured after taking a picture or on video start and pictures weren't saved as well. I remembered having formated the sd card using a pc. After using the camera everything worked fine again.

 

Link to post
Share on other sites

  • 3 weeks later...

Just purchased the T-X4. Within 2 days I encountered an issue that prevents me from taking any photos. It was working just fine did a couple photos shoots without any issues. Then each time I press the shutter button half way or full, the camera resets / turns off and on without taking the photo.

Reset all settings, updated firmware even though it was already on the current version. Out of luck. Super disappointing after spending $2000 on a first real camera.

Link to post
Share on other sites

Okay, so, as a Newb, when my XT-4 froze on the first day (simulating a crazy long exposure -- for like 20 minutes), I figured I'd just done something stupid while experimenting. 

Now, it sounds like freezing is kind of a "thing". 

I'm on the latest firmware. I don't use a remote trigger. Nor any hotshoe devices; just the camera alone. 

I have 2 SD cards: a new 300Mb/sec Sandisk - 64GB. And a used 90Mb/sec Sandisk - 128GB. 

Any recommendations or solutions at this point from anyone?

 

 

Link to post
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
On 7/11/2021 at 3:14 PM, Tentaal said:

Hello, I have the same issue with my XT-4 and the Godox X2T. It is a big issue. When I make shooting, the camera freeze after a while, I need to remove the battery to make it working again.

I have shot with my X-T4 for a year straight in all sorts of scenarios with zero problems. Today I attach the Godox X2-T flash trigger during a shoot and experienced the "orange light lockup" issue several times that's being talked about here. You must remove the battery to reset. It's clearly a problem related to using the Godox X2T, but it could be something with Fuji.

Link to post
Share on other sites

  • 2 weeks later...
On 6/13/2021 at 9:35 AM, Geno Cavender said:

Just purchased the T-X4. Within 2 days I encountered an issue that prevents me from taking any photos. It was working just fine did a couple photos shoots without any issues. Then each time I press the shutter button half way or full, the camera resets / turns off and on without taking the photo.

Reset all settings, updated firmware even though it was already on the current version. Out of luck. Super disappointing after spending $2000 on a first real camera.

How can you "update" a current version of the firmware?

Link to post
Share on other sites

  • 3 weeks later...

I had the same problem and solved it by replacing the Godox X2T with the Godox XPRO.  

No lockups yet.

Bummer to have to buy new equipment, but not as annoying as the workflow-breaking (and embarrassing) hard lockups.

My setup, for reference:

  • FujiFilm X-T2
  • Godox X-PROF
  • Godox V860II-F
  • Tethertools USB cable
  • CaptureOne-Fujifilm
  • 2x Sandisk Extreme Pro, 64MB

The only difference is the workstation.  The XPRO has been used on my iMac. The issues occurred while tethering to my MacBook Pro. I will be very sad if my MacBook is the cause. ¯\_(ツ)_/¯

Edited by Steve Shreve
Link to post
Share on other sites

Hi, i have the same problem, my xt4 freezes at random moments. This happened before and after the software upgrade!

A few times after remote access bu alsof at random moments. Already two times the camera was frozen at power-off, but still consuming battery power. So then my camera becale overheated and battery was empty after a time. 

I mentioned this at the sales point already after one week but no reaction.... (belgium).

I am wondering if there are also some people NOT suffering with this problem???

 

 

Link to post
Share on other sites

  • 1 month later...

I encountered this recently with the X2T-F (most recent firmware) simultaneously on my xt4 and gfx50s - I just spent an hour on troubleshooting and (for me at least, and for now) this worked: 

disable the LED AF switch on the godox transmitter, make sure that LED AF is also turned to "off" in the TTL settings of the camera body. 

fired a couple of hundred strobes like this with both bodies with no freezing occuring. 

firmware xt-4: 1.23

firmware gfx50s: 4.30

firmware godox x2t-f: 1.1

Link to post
Share on other sites

I have now contacted the reseller Scandinavian Photo and I selected to use my consumer right to just return the camera and lens, and then get a another brand new X-T4 and lens (as a package, as I originally bought it first time) from them. That way I avoid any discussion on a warranty situation. The person at Scandinavian Photo was very friendly and said that will be fine do so so.


Mobdro

Edited by brewmaxwell649
Link to post
Share on other sites

  • 4 weeks later...
  • 3 weeks later...
On 7/16/2020 at 4:43 AM, bem said:

I have now contacted the reseller Scandinavian Photo and I selected to use my consumer right to just return the camera and lens, and then get a another brand new X-T4 and lens (as a package, as I originally bought it first time) from them. That way I avoid any discussion on a warranty situation. The person at Scandinavian Photo was very friendly and said that will be fine do so so.
I want to give Fujifilm a second chance, but if same problem with the new X-T4 camera I will get next week I will have to switch to another brand since then my patience will be gone with a Fujifilm camera. I asked Scandinavis Photo if I could return everything then (also the accessories I bought like two chargers, two batteries, one hand grip, etc) and buy another brand of similar camera and they said that I could do that.
I hope my X-T 4 was just a "lemon" and a very rare defect camera that left the Fujifilm factory in China.

I also want to tell you this, that I received from Fujifilm Nordic support today July 16 2020:
"Of course it should not be any freeze and I have talked to one of our product specialists regarding this. It has nothing to do with the firmware, it seems to be a problem with the camera."

/Bo

Sounds like quality control at the Fuji China plant is taking a hit from Covid 19 . Have 10 Fuji lenses that I’m happy with and was looking to acquire the xt4 .Experience from my xt1 tells me that a freeze is fixed with a new motherboard ie. Off you go …back to factory but what worries me more is when the camera seems to be unable to rapidly refocus on the nearest object (which is the bread and butter of any event photographer). Hope to hear good news soon .

Link to post
Share on other sites

X-T4 Firmware update
Version: 1.25Last Updated: 11.30.2021

The firmware update Ver.1.25 from Ver.1.23/1.24 incorporates the following issues:
The following problems have been fixed, which happened rarely in the field.

Bluetooth paired device is not registered correctly, or the camera does not turn on after paired device is registered.
The camera is frozen while [EYE SENSOR] is working.

 

Link to post
Share on other sites

  • 1 month later...

Hello, i have just purchased X2T with my Fuji XT-3. Upgraded the X2T-F to its latest 1.2 firmware but it still causes my XT3 to freeze.

My XT3 is on its latest firmware too. Any other people facing still the same issue?

 

Not to mention the auto-TTL setting on the X2T-F. Can't be switched to Manual mode. this is very frustating.

Link to post
Share on other sites

  • 1 month later...

I purchased my XT4 last month and it came with firmware 1.25, there have been numberous freezes while i did interval shootings, particularly between 3-4 s intervals. Then firmware 1.30 was released and it did not help at all! I've switched off all kind of blue-tooth and wifi sync but the freezing was still not resolved. Truely disappointed now.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...